PLA5456 Disconnects

gusz Posts: 1  Freshman Member
edited June 2018 in Smart Home Product
I have a PLA5456 kit. Local and remote are on to two different electrical circuits, thus would communicate thru main electrical panel in my house. The Zyxels are connected directly to the electrical outlets, not thru surge protectors or power strips. 

For over a year, this worked fine - reliable and I could get almost 1 Gb/s thru Zyxel connection. Recently I started having slowdowns and disconnects thru the Zyxels. I tried moving local and remote to same circuit, same thing. I'm not aware of any other change that could cause interference to the Zyxels.

I have the Zyxel PLA series controller software on Win10, local and remote show up on the graphic in the app. I tried updating firmware 3.1.8 to 3.2.0 using the PLA5XX6 FW update app. Interestingly, the update was successful on the Local, but the Remote is not found by the update app, so I can't update it.

Three questions: 1) I don't understand powerline networking very well - do these devices have an IP (static or DHCP)? 2) might this be a Zyxel hardware/firmware problem? and 3) any ideas how to diagnose and/or fix? 

Thx, Gus


All Replies

  • Mihawk
    Mihawk Posts: 103  Ally Member
    edited June 2018
    For the Q1, PLA device doesn't have DHCP client mechanism, so no static/DHCP IP you can use to access or control. Q2, although your PLAs can communicate each other over 2 different cirucits, but I think two different circuits is the key point, because PLA can communicate with each other through powerline, but there are the electrical impedance and noise between two circuits and they will affect the communication broke or performance drop. Most of articles from Google, people always said the powerline adapters should install to the same circuit. 

    Following is screenshot from PLA5456's user guide:

    The Q3, I think you can move the each one to the same electric circuit to check would the communication be broken or drop down the performance and check when the problem is happening, is there any high noise electric machine working? Such microwave, heater, etc...

Consumer Product Help Center