My Router Causes Lag Spikes Which Last For Minutes

KolibaR
KolibaR Posts: 3  Freshman Member
edited July 2018 in Smart Home Product
My wifi signal booster sometimes causes lag spikes for minutes. For instance think as if i am playing an online game. My ping is 45-50, playing without any problem. Then suddenly something happens and my ping goes up to +1000 for like 3-4 minutes. Meantime, I literally can not post a single text from internet. I can not even open a site. It kills my internet for minutes. Happens several times in one hour time period. And in the exact moment I disable my router with Mac Filter,  internet goes back to the normal.  So I am %100 sure that router causes the problem. I need some help and sorry due to my english. I hope I made my self clear about my problem. 

#Router_July

Comments

  • Hill
    Hill Posts: 146  Ally Member
    Hi KolibaR,
    Can you share the model name of your router and firmware version?
  • KolibaR
    KolibaR Posts: 3  Freshman Member
    Hey,
     model is NBG-418N v2, firmware version is V1.00(AARP.8) C0
  • Hill
    Hill Posts: 146  Ally Member

    Is possible to provide below information? I'll try to duplicate it in my side.
    - How often will it happen this problem? Only happen during playing an online game?
    - May I know your network topology?
    - Which system operation mode is running on NBG418Nv2? (Router/AP/UR/Client)
    - If NBG418Nv2 is router mode, what is WAN connection type you used?
    - Which IP address/Domain you ping?
    - When this problem happens, if you use Ethernet cable to connect your client and NBG418Nv2, does it still cannot access Internet?
    - What do you mean "And in the exact moment I disable my router with Mac Filter, internet goes back to the normal."? Are you activated MAC Filter on NBG418Nv2? May I know your usage?

    BTW, the latest firmware is V1.00(AARP.9)C0.
  • KolibaR
    KolibaR Posts: 3  Freshman Member
    @Hill

    Zyxel support suggested me to reset and download the latest firmware version and then contact if problem still occurs and i am going to do it so thank you for your time  :)