V1.00(AAKL.24)C0 firmware compatibility

tudno
tudno Posts: 3  Freshman Member
edited August 2018 in Smart Home Product
I have a VMG8924-B10A. Can I use V1.00(AAKL.24)C0 on the ftp site for the VMG8324-B10A ? On reading the attached Pdf it seems to say it is compatible

#CPE_Aug

Accepted Solution

  • Zyxel_Support_CPE
    Zyxel_Support_CPE Posts: 187  Zyxel Employee
    Accepted Answer

    Hi tudno,

    It’s co-firmware version on VMG8324-B10A and VMG8924-B10A. If current fw version of your VMG8924-B10A is AAKL and then you can use V1.00(AAKL.24)C0 from our ftp.


All Replies

Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!