3rd party repositories has been closed?

Options
MGD
MGD Posts: 7  Freshman Member
edited September 2018 in Personal Cloud Storage
3rd party repositories has been closed?
This site doesn't seems working:
http://zyxel.nas-central.org/wiki/3rd_party_zypkgs

#NAS_Aug
«1

All Replies

  • Mijzelf
    Mijzelf Posts: 2,645  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Maybe. The datacentre which hosts the server had a physical move in week 34. The server would have been back last sunday (aug 26). Last wednesday I heart there are problems with the disk.
    So I don't know if it will be back.
  • MGD
    MGD Posts: 7  Freshman Member
    Options
    Thanks for info. So, is ther other source for your fw 4.70 packages? Or it will no longer avaiable?

  • Mijzelf
    Mijzelf Posts: 2,645  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    archive.org has most archived, I think. But it can't be used directly as a repository. I've not yet decided what I'm gonna do when nas-central.org won't come back.
  • MGD
    MGD Posts: 7  Freshman Member
    Options
    Looks like Entware-ng-20160216-stick wasn't stored three. Could someone send me please working link or package at
    megajohhny002@gmail.com
    ?
    Thanks


  • Mijzelf
    Mijzelf Posts: 2,645  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    I can provide you that zipfile, but it won't work. For firmware 4.70 it needs to download some special crafted packages from nas-central.org. By default Entware-ng doesn't run on kernel 2.6.31
  • MGD
    MGD Posts: 7  Freshman Member
    Options
    Hi.
    I've read about this in archived theme at forum.nas-central.org. You've wrote: "As our NSA300 boxes have kernel 2.6.31.8, Entware-ng errors out with 'Kernel too old'. To solve this I have rebuild libc with kernel support down to 2.6.24 (The NSA210 and -221 have kernel 2.6.24.4)."
    So, is it possible to tun Entware on NSA310 (fw4.7) if I install proper libc library? Or somenthing else?
    I would be very grateful if you could provide me those files.


  • waiting4
    waiting4 Posts: 4  Freshman Member
    Options
    Hi all. No alternative repository for my new zyxel nas326? I was hoping to install at least Plex mediaserver
  • MGD
    MGD Posts: 7  Freshman Member
    Options
    @waiting4 I'm not sure about 326 model architecture and capabilities, but if you could install Entware, then rest will be piece of cake.
  • waiting4
    waiting4 Posts: 4  Freshman Member
    edited September 2018
    Options
    @MGD, thanks for the reply. I read in the characteristics of the nas that the processor is a Marvell Armada 380. Do you think it is compatible?
    In this case, what procedure should I follow?
  • MGD
    MGD Posts: 7  Freshman Member
    Options
    Hi.I wish i could help, but i'm not familiar with your model. I think NAS326 processor (1300MHz) is to weak for Plex, as in mine NSA310 1200MHz. IMO best DLNA server for those platforms is MiniDLNA.
    But honestly i'm one step from give up. I'm looking for some Qnap model. They support with official firmware updates for products even older then NSA310, and have great community.

Consumer Product Help Center