ZYXEL VMG8823-B60B firmware 5.13(ABEJ.4)C0 update - cannot login

kzlatak Posts: 1  Freshman Member
edited October 2018 in Smart Home Product

I update firmware in my modem to the latest version, modem works normally but it is not possible to login into it /I tried my login and password, then I did factory reset and tried admin 1234/. Still no success.

Please, any idea how to login?

Thank you very much for any help, I am desperate now.


All Replies

  • Zyxel_Support_CPE
    Zyxel_Support_CPE Posts: 187  Zyxel Employee
    Hi klatak,

    Can you please help to provide serial number? It’s on back label of your device.
  • Ucitylek
    Ucitylek Posts: 2  Freshman Member

    I also have this problem. I received the device from my ISP, set it up, connected and stuff and decided to update. After update I could not login to administration, it did not hurt me though because I had everyhing set up. Today I performed a hard reset (by pressing the recovery button on the device) and I need to login to administration to set up Wi-Fi. I can not because when I add right username and password ("admin"/<password from the stick on the device>), the page just refreshes and nothing else happens.

    SN is S172V41010341

    The problem can be seen here: https://youtu.be/KpHEM6ftSnI

    Could you help me, please?

    Thank you.


  • Zyxel_Support_CPE
    Zyxel_Support_CPE Posts: 187  Zyxel Employee

    Hi Ucitylek,

    Could you please clean browser cookies and then connect to GUI to try again?

    May I know have your ISP name and fw version?

  • Hello, I have this problem as well.
    S / N: S172V41010221
    ISP: T-Mobile Czech Republic
  • Ucitylek
    Ucitylek Posts: 2  Freshman Member
    edited January 2019
    Unfortunatelly, I do not remember what firmware I downloaded but my ISP is also T-Mobile Czech Republic so maybe Starball could know.

    And the problem does not occur on one browser or PC only so I do think clearing cookies would help.

Consumer Product Help Center