NBG6515 Samba server router

Larsson
Larsson Posts: 2  Freshman Member
edited November 2018 in Home Router
I already did some research on connecting USB-device to my router (Zyxel NBG6515). I have my USB formatted to NTFS as suggested here (picture below, sorry about the language setting).



I'm wondering if there's something wrong with the Samba server settings on the router. Picture below shows my routers Samba settings. Is there anything else I should change in the settings?



As I try to go to \\192.168.1.1 with Windows 10 file explorer gives this network error saying "Windows can't use \\192.168.1.1. Check spelling. The problem could also be in the network...". It gives the option to do automatic troubleshoot which have never solved anyone's problems (picture below).


#Router_Nov_2018

All Replies

  • Hanamichi
    Hanamichi Posts: 125  Ally Member
    Hi Larsson,

    You need to enable SMB 1.0 feature on your Windows 10.

  • Larsson
    Larsson Posts: 2  Freshman Member
    Well I tried that without any success. I double checked everything and am more assured this is a Windows problem. Any other ideas?
  • Hill
    Hill Posts: 145  Ally Member
    So, you have enabled SMB 1.0, but it still does not work?
    Please try to open "Command Prompt" on your Windows 10, and then type "net use * /delete" to clear cache.

    If it is still the same, may I know do you use LAN or WLAN to connect NBG6515?
    Is possible to share your steps or more information.
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!

Community News