WDS wireless bridge only possible when wireless security is disabled (LTE3302 4G Router)

Wilson Posts: 1
edited December 2018 in Smart Home Product
Hi everyone,

I am trying to setup a wireless bridge from my 4G (LTE3302 4G Router) to my main AP (Negear R8000 running Tomato) this is to provide internet access to the clients on that LAN.

I carefully setup both AP sides of the WDS on 2.4Ghz wireless matching the settings and indeed can successfully created a bridge (can ping the LTE3302 on its static IP , but only when Security Mode is set to 'No Security' / disabled.  I tried WPA2-PSK (LTE3302) with WPA / WPA2 Personal - AES (R8000 tomato) with matching shared key, but to no avail of every combination I have tried only disabling security allows the WDS connection to succeed.  What I need is to get it working with WPA2-PSK (shared key). I expect its quite a common scenerio - the 4G LTE modem will live in my loft ~5m of the external antenna so not ethernet cables handy WDS is  the answer, just need to get the security and its all good! :)

Thanks for your help!


All Replies

  • YeK
    YeK Posts: 150  Master Member
    First Anniversary 10 Comments Friend Collector

    Hi Wilson,

    I have no same issue as yours, both “no security” and “WPA2-PSK” mode work well.

    Do you check if security mode on both devices is the same? My selection on both devices is “WPA2-PSK; AES mode”.


Consumer Product Help Center