NAS540 mycloud setup - cant pair

chknet
chknet Posts: 5  Freshman Member
edited December 2018 in Personal Cloud Storage
Hi, I can not pair my NAS540 on mycloud.
Furthermore, I can not install onwcloud (unkown error).
My NAS540 does not find a Upnp router, but Upnp is enabled on my router which is directly conneted via LAN to the NAS.
I am not an expert - appreciate your support with explanations which a non expert can follow :)
thanks a lot in advance !
chknet

#NAS_Dec_2018

Accepted Solution

  • Wiasouda
    Wiasouda Posts: 156  Ally Member
    Accepted Answer
    You can manually change it.
    Go Control Center > Network > TCP/IP 


All Replies

  • Wiasouda
    Wiasouda Posts: 156  Ally Member
    You can go NAS web GUI > Control Center > Network > TCP/IP > Diagnosis, then tap "ping" to check if your NAS is able to access internet.
    If no success, then check your NAS540's TCP/IP setting , does it receive the correct IP for itself and gateway and DNS.
  • chknet
    chknet Posts: 5  Freshman Member
    Ping failed.
    It gets an IP from the router, the router allows internet on that LAN port.
    Do I need to do any DNS or port configuration on the NAS or on the router ?
  • Wiasouda
    Wiasouda Posts: 156  Ally Member
    The problem is the NAS which can't surf internet, so you can't see the NAS in myzyxelcloud web and pair it.
    Try to add gateway and DNS to make the NAS able to ping.

  • chknet
    chknet Posts: 5  Freshman Member
    Thansk, any guidance on how to add gateway and DNS?
  • chknet
    chknet Posts: 5  Freshman Member
    up and running now ! thanks a lot...
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!