NAS 540 backup wont restore

jgeorge1983
jgeorge1983 Posts: 5  Freshman Member
edited January 2019 in Personal Cloud Storage
Hi,

I decided to upgrade my NAS540 storage, so performed a full backup to a USB drive deleted my volumes and set up a new raid with my new drives.  When I have gone to restore the backup it says "wrong password"  the issue here is that i did not set up a password.  I didn't encrypt the backup.  Every time i have tried the backup restore I get the same issue "wrong password"

I have done a test backup with no password and this works no issue.

Comparing the backup folders, the "test" has a .list file and the one that doesn't work doesn't, it also has a zydar_lock_file.

Am I fucked?

#NAS_Dec_2018

All Replies

  • jgeorge1983
    jgeorge1983 Posts: 5  Freshman Member
    thought I'd try to give this a  bump in case anyone has any thoughts?
  • Batou
    Batou Posts: 101  Ally Member
    Normally, the default option the encrypt is disable, and no possible to use blank as password, did you remove the backup job? If no, then you can check if you enable the encrypt feature or not.



  • jgeorge1983
    jgeorge1983 Posts: 5  Freshman Member
    Morning Batou.  thanks for the response.  I didnt remove the backup job but it is no longer in my list of backup jobs.  I'm not sure why it is no longer there.  I dont know if when i removed the raid and deleted the volume it deleted some of my config?
  • Batou
    Batou Posts: 101  Ally Member
    The backup job will be removed by volume deleting, so you can no longer see the job in the list.

  • jgeorge1983
    jgeorge1983 Posts: 5  Freshman Member
    do you think i am screwed then?
  • Batou
    Batou Posts: 101  Ally Member
    Honestly, I would say yes, because the backup was encrypted and no way to restore, also the volume was deleted, then you may no possible to make the data back.
    But you are not the only one, I had the similar experience, so now, every time I do the big change, I will check again and again or I will prepare 2 different places to store the backup file.

  • jgeorge1983
    jgeorge1983 Posts: 5  Freshman Member
    Well i appreciate the honesty mate.  I have managed to recover a lot of stuff from friends, and all my music was stored in google music.  time to invest in a secondary backup solution i think.

    Thanks for the advice.
  • Batou
    Batou Posts: 101  Ally Member
     :) , no problem.
  • Raptor
    Raptor Posts: 1
    I think, when you still  have the a zydar_lock_file left, it indicates the backup didn't finish... and that could be the reason why you're asked for a password. It got stuck somewhere in the middle of the process.
    But no idea if there is a solution.
    BTW, I can't backup the whole volume. The backup process slows down after writing 1247 files with 2GB each, repeating. It then takes 6h for the next 2GB - no way to get through. No clue for the reason. But maybe you ran into the same issue without notifying?
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!