Telnet issue on NBG6716

Dzianis Posts: 3  Freshman Member
edited February 2019 in Home Router

I own NBG6716 router. Remote management works fine, I can connect to web interface on LAN/WAN with no issues. Connecting via telnet I get login prompt but login credentials are not correct. I checked multiple times and credentials are correct.  I typed manually, copy-paste etc, nothing helps. Any help would be greatly appreciated. 
I have the latest firmware.


Best Answers

  • Hill
    Hill Posts: 145  Ally Member
    Accepted Answer

    I tested my NBG6716 with telnet from LAN/WAN without the problem.

    Can you provide the screenshot about "Connecting via telnet I get login prompt but login credentials are not correct."? And what is your network topology? When you use telnet, LAN and WAN both cannot access? Does the password the same as login web interface?
  • Hill
    Hill Posts: 145  Ally Member
    edited February 2019 Accepted Answer
    Before reset, NBG6716 can get the speed to 67 Mbps in the same topology?
    What's is ISP network bandwidth (download/upload)? How do you test the speed?
    Do you try to disable 'StreamBoost' (Configuration > Management > StreamBoost MGMT)?

    Please help to clarify your network topology, am I right?
    The speed test result is fine:
    Internet---Modem---CODA-4680[Router Mode]---PC
    Internet---Modem---CODA-4680[Router Mode]---NBG6716[AP Mode]---PC
    The speed test result is bad:
    Internet---Modem---CODA-4680[Bridge Mode]---NBG6716[Router Mode]---PC

All Replies

  • Dzianis
    Dzianis Posts: 3  Freshman Member
    Hello Hill!

    Thank you so much! My bad, I was using 'admin' as username, I didn't know it should be 'root', it is my first experience with OpenWrt. Telnet works perfectly now. I wish I saw your message before I did factory reset.
    I have another issue now, the router cuts the speed after the reset.  Before the reset, there was 67Mbps, now 44Mbps. There is no anything specific in the settings. My topology is the following: ISP - cable internet 60Mbps, before Zyxel I have CODA-4680 in bridge mode, so Zyxel is getting public IP from ISP and does NAT and DHCP, no firewall, no security features, nothing, just 2 SSIDs one in 2.4G another one in 5G. So, if I set CODA up in router mode and Zyxel works as AP no issues, once it is in bridge - Zyxel cuts the speed. At the same time if I bypass Zyxel, I am getting full speed on my PC. It cuts the speed on both wireless and wired connections, no difference. 
    Please help me to troubleshoot what might be the root cause.


  • Dzianis
    Dzianis Posts: 3  Freshman Member
    edited February 2019
    Hill, I owe you a beer :smile: 
    Disabling StreamBoost solved the issue. How come it cuts the speed by 35%, unbelievable...
    Now everything is just great, ISP Plan is 60/10, speedtest shows 67/11, like it was before.
    Thank you so much!
    Please let me know if you ever plan to visit Montreal, it wasn't a joke about beer :smiley:
  • Hill
    Hill Posts: 145  Ally Member
    edited February 2019
    It's glad to hear the problem has solved.
    As far as i know, StreamBoost feature just likes QoS, it will assign/analysis network traffic according to its priority/parameter setting. It may cause the speed got low, because speed test priority not high. Cheers! :D
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!