PK5000Z DSL modem - port forwardig is not working.

foopydog Posts: 2  Freshman Member
edited March 2019 in Smart Home Product
I have a PK5000Z and I'm trying to set up Port Forwarding. (I'm a technical user, so I know all the basics)
When I enter the info, and choose "apply" it says "please wait" for a few seconds, then it shows the same page, and the information is not saved. It still says "no rules defined". 

I tried it a few times in different ways. I tried selecting a device from the dropdown list, and i tried using the device's ip address. I tried different ports, and I tried difference devices. I tried restarting the router, and i tried restarting the NAS device i'm forwarding to. I have a DHCP reservation for the NAS device, so I know its ip address is correct, and won't change unexpectedly. 

I tried to contact CenturyLink (who provided this device) but they are clueless. Their support crew only read off a script, and they don't have any technical support info. 


All Replies

  • SEJ
    SEJ Posts: 111  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    I tried to set port forwarding on PK5000Z with firmware version QZP004-
    I just simply add one port forwarding rule and it seems no problem on the CPE.
    May I know how/what you set for the rule?
    I suggest you reset the CPE to factory default to avoid any possible confliction. 

  • foopydog
    foopydog Posts: 2  Freshman Member
    Actually I have the PK5001Z not the 5000 - my bad - so mine looks a bit different to yours.
    I have firmware: CZP004-, which it says is "up to date". 

    Here is how I set it up:

    After I click "apply" it still shows "no rules defined". 

    I tried it several times, with explicit IP address, different ports, different device, but every time, it just refused to accept any entry. 

    I did chat with a ZyXEL rep earlier today and he also suggested doing a factory-reset. 
    e said this device was "end of life" so he didn't have any other suggestions for me. 

    I can't try that a factory reset right now, I need to get the PPPoE credentials, and not sure if they are even available. As far as I know, nobody ever logged in to this router, so I'm the first. It's stock-standard factory settings as it is now. 

    I was thinking: I could try to fix this problem, or just convert it to "bridge mode" and get a separate router with 802.11ac features, and just use this 5001Z device as a modem only. 
  • SEJ
    SEJ Posts: 111  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    Hi, I also try to test on PK5001Z, but the result is still OK.

    Sometimes it might have problem, if the CPE always keep the same old configuration file, but keep upgrading to new firmware, since the new firmware might have new features or data structure.
    I still suggest you try to get your PPPoE credentials and reset to default.
    It costy to buy another wifi router.

Consumer Product Help Center