Vmg1312-b10d - Hard reset does nothing?

Hayush Posts: 2  Freshman Member
edited June 2019 in Smart Home Product
Hi, my router disconnects  every few minutes. I can log in to the router admin, but not always.
I tried a firmware update this also did not work. Hard reset does nothing. Help?

Firmw: 5.13 8a

How do I delete rom from cli and reinstall?


All Replies

  • Hikari
    Hikari Posts: 99
    First Comment
    Hi Kayush

    Does the disconnection mean your client cannot access the internet, thus you find router is strange? Does the symptom happened in both cable LAN client and Wireless client?

    May I ask the full FW ID version? For example, 5.13(AAZX.?) which version? 
    If you want to clean the router rom file, we still prefer to clean it via GUI reset button or hardware reset button on the shell.
  • Hayush
    Hayush Posts: 2  Freshman Member
    yes. no internet every minute or so. the power led blinks. its like a micro boot every three minutes or so. yes lan and wireless.

    i cant usually log in! when i do it will get stuck on the firmware page every time. i think it was 5.13aaxa.8 A i tried to upgrade to C but got an error. cannot even access the firmware page now...
    reset button does nothing. i want to try from shell but need instructions. 
  • Hikari
    Hikari Posts: 99
    First Comment
    Hi Hayush

    Please kindly check if you are using power adapter included in the original box, this step used to check if the device has the correct power supply.  
    If you have already use the original power supply would you please advise when do the strange symptom start to happen? Does what action or what accident caused device strange?
    In your observation, if the device does reboots every 3 minutes, I can feel you may very frustrated. Please contact the ISP change another device and check if symptom would still happen. Thanks for your reply. 

Consumer Product Help Center