Problem set up WRE6505 v2

Tintin1226 Posts: 1
edited July 2019 in Smart Home Product
WiFi works well but connexion wasn't securized so I tried to to access the setup page by my android smartphone and my tablet.
I didn't succeed to open http://zyxelsetup or
After a hard reset my tablet android 8.0 (or smartphone android 9.0) proposed me to reach the "password login" page.
password 1234 then when I push login button nothing happened..
I've tried several time with different browser.. same result.
Thanks for your answer.



  • JamesL
    JamesL Posts: 38
    First Comment
    edited July 2019
    I have tried the same steps, and it worked fine.
    After the hard reset, the SSID of WRE6505 v2 would be "ZyXEL+(Last 6 charters of Mac Address)". I connected the SSID, and the login page would pop up, and the eaZy setting worked just fine.
    What phone/tablet did you use?
    Maybe you can do the setting on a computer, you can connect the PC directly to the Repeater via Ethernet cable, and type
  • Jethronom
    I have the same problem all the time. I need to reset and configure again. This is exhausting. 
  • Hill
    Hill Posts: 156  Master Member
    First Anniversary First Comment
    edited October 2019
    Hello @Jethronom,

    Can you explain more detail information what kind of problem you encountered?
    Do you mean, after WRE6505v2 worked for a while, all connection got fail, then you need to reset and re-configure? What is the firmware version of  your WRE6505v2?
    What is your network topology? How do you connect WRE6505v2?

Consumer Product Help Center