Zyxel pla5206v2 suddently not working

DrBatman Posts: 2  Freshman Member
edited July 2019 in Smart Home Product

I used my pc normally, no connection problems everything worked perfectly. Later the same day i booted my pc and i got the yellow cone saying there something  wrong with my connection i booted my pc and removed the adapters, replugged them and still same thing, not working. i repaired them, booted my pc again and so on. For 3 hours i tried everything. 
Sometimes i get them to work for few mins but its super slow speed and then it just disconnects after lagging out.
Im using wifi via my phone with no problem, so its not my pc or my router
Is there some way i can see if one of them is broken or can i update the firmware somehow or even reset? i borrowed one pla5256 from a friend but it didnt help either, with that one i cant even get it to work for few mins, it just gives me error that IP cannot be recieved.


Accepted Solution

  • JamesL
    JamesL Posts: 1
    First Comment
    edited July 2019 Answer ✓
    You can reset the PLA by pushing the Reset/Encrypt button for 10~15 seconds.

    What's the topology of your PLA system?
    How did you set the system after you borrowed the PLA5256?
    What the color of powerline LED? You can identify the transfer rate by the LED.

Consumer Product Help Center