VMG4381-B10A Problem

darrylh Posts: 1
edited August 2019 in Smart Home Product
I have the VMG4381-B10A WIFi Modem Router. The problem is, that I received the router from my cable company. The modem controls my Internet, Phone, and cablebox. Lately, the problem has been with my cablebox. I was watching cable, and I got a message on the screen that said there was a problem with the gateway, then the picture would freeze.  I tried rebooting the Modem and the cablebox, but after I did that, the cable box will not complete the rebooting process. I get a picture that shows where it is stuck on the 11/20 in rebooting. I have tried rebooting  numerous times but I get the same results.  Can someone help.me solve this problem? Thanks in advance for help given.



  • SEJ
    SEJ Posts: 111  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    Hi darrylh

    Do you know the firmware version of the VMG4381?
    If reset the VMG4381 and the cablebox to factory default (then set correct WAN setting) can't solve the issue, I suggest you contact your cable company to solve the issue.
    Maybe there is a newer firmware could help on this issue.

Consumer Product Help Center