Bricked Zyxel Aurora camera after firmware upgrade

Koray
Koray Posts: 2  Freshman Member
edited August 2019 in Home Router
I just bought a zyxel aurora cam and alarm unit. Alarm unit did not work so i tried to start a firmware upgrade from my mobile phone. Now aurora cam does not start, it's led just lights up white and stays that way. I found firmware from the product page but there are no instructions to write firmware to aurora camera manually. 


#Others_Aug_2019

Answers

  • Wiasouda
    Wiasouda Posts: 156  Ally Member
    When you open Aurora App, does it show camera online or offline?
    Is Zyxel Aurora Cloud Access Camera able to reset and reinstall?

    I check the definition of LED, white means ready to record videos in low light.

  • Koray
    Koray Posts: 2  Freshman Member
    Thank you for your reply. Aurora app does not show camera at all. I couldn't be able to reset and reinstall firmware, tried to press on-off button on the camera for the various durations with no success.. I can only shutdown camera by pressing power button for 10 seconds, thats all. I believe there was a problem with firmware update and now camera is bricked somehow. I wonder if it's possible to connect it to a computer in DFU mode.
  • Wiasouda
    Wiasouda Posts: 156  Ally Member
    Here is the reset information from User's Guide.



    Please make sure press the power button until you hear two beeps. If it still not works, I suggest you to contact ZYXEL local support.