NAS326 EDIT RIGHTS

Options
rustam91
rustam91 Posts: 1
edited November 2019 in Personal Cloud Storage
Hi! 
I want to edit files from Win 10 PC, but in Properties of this files cannot see edit right, What can I do with that? I can delete files, but can't edit them


#NAS_Nov_2019

Comments

  • Batou
    Batou Posts: 101  Ally Member
    Options
    Please explain more information, is there any screenshots?

    How do you access NAS326 via Windows PC?
    Do you use admin account to access NAS326?
    What kind of properties of this files that you want to edit?
  • dvitous
    dvitous Posts: 4  Freshman Member
    Options
    Similar issue, I think.  "Findme" website doesn't work.  I can see it on my router.  Trying to get at it via IP address gets me a login screen, but prompts me to change the password.  When I try, the "Apply" button does nothing, and takes me back to Login.

    Because I cant change the default password, I can't get any further.
  • dvitous
    dvitous Posts: 4  Freshman Member
    Options
    Oddly, it appears that special characters are a no-no in passwords?   I didnt get an error message saying so, but I just tried one without, and I got past.

    Shouldn't be this difficult!
  • Batou
    Batou Posts: 101  Ally Member
    Options
    @dvitous,

    What do you mean "Findme" website doesn't work? What is your topology?
    Using "Findme", your control computer and NAS need to connect the same network and able to access Internet. Such as "Internet---Router---PC and NAS".

    What is your password? When you changed the password, and NAS takes you back to Login page. Do you able to use new password to access?

    Can you share the model of your NAS and its firmware version?
  • dvitous
    dvitous Posts: 4  Freshman Member
    Options
    I'm on a NAS326.  Per the "quick start" instructions, I plugged it in, connected to the network... went to the "Findme" website, and pushed the button per the instructions.  The website never detected the NAS.

    The NAS did show up as a Network device - just the easy "web page" for setup failed.  I simply typed in the IP Address into my browser, and the login page appeared.

    Whatever that "findme" thing was, was useless.

    Passwords:  I tried using a proper "strong" password - containing special characters.  Apparently, that's a no-no.  I entered another with no special characters, and it took.  All is well.

    I just updated firmware to the latest version.  The push-button firmware check for auto-update also failed - timed out trying to get to the server.  Manually downloaded and applied with no problem.

    From there, that's all I needed to access setup and control functions.  Now I have to figure out the best way to copy from my NSA221.   I hoped Zyxel would have made improvements to the software, but so far, anything that's supposed to make things "easy", don't work!
  • Mijzelf
    Mijzelf Posts: 2,645  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    @dvitous: If both the automatic firmware update and the findme don't work, it could be your NAS doesn't have a proper default gateway. Did you by chance apply a fixed IP address?
  • dvitous
    dvitous Posts: 4  Freshman Member
    Options
    Again... NAS is working just fine.  Just none of the instructions that came with it - none of the means to make it "easy" to set up -- worked.

    I did put it on a fixed IP... as was my other one.  But this is also after the "findme" method failed.  I found it myself by looking into my routers DHCP table and accessing it directly by IP.

    There is nothing anywhere with password "recipe" instructions, or that the PW you entered when changing from default, was invalid.  Once I removed special characters, i was able to change it. 

    In 2019, in todays security-conscious world, I found it odd that special characters were not allowed.

Consumer Product Help Center