ZyXEL NBG-418N V2 - bricked

soxsox Member Posts: 8  Freshman Member
edited November 22, 2019 5:53AM in Home Router
Hi , I have a ZyXEL NBG-418N V2 and for one year was good , after that it started to disconnect by it self from the internet causing the loss of the wireless , I had to reboot the device everytime it did that , at some point was so frequently that is just put it somewhere for over a year or so ... I'm using my old wireless router but it's an old one ... and doesn't have the speed that I need so I downloaded the firmware update for th ZyXEL router ( V1.00(AARP.9).C0.bin I upload it to the router I waited the 60 sec and more but now the router doesn't do anything , I power up the router and the first light ( power ) is on the wifi it's not and the 3rd light ( the 'world' light ) is on but I can't connect to the wireless and if I plug in a cable between the router and laptop it doesn't have ping or anything ... WHY , WHAT THE HELL IS wrong with this router ..... ?!?!?!


#Home_Router_Nov_2019
«1

Comments

  • HillHill Member Posts: 143  Ally Member
    edited November 20, 2019 9:30AM
    Did you try to reset NBG418Nv2? Does it still not work?

    Here is recovery steps for your reference.
    1. Download the tool from this "link". 
    2. Power off NBG418Nv2 and plug Ethernet cable to LAN port of NBG418Nv2.
    3. Choose NIC interface of laptop which is connected to NBG418Nv2.
    4. Select "Image" and click on the "open" button, then choose the firmware of NBG418Nv2.
    5. Click on "start" button.
    6. Power on NBG418Nv2 (only power LED is on).
    7. Wait for around one minute (only power LED is on). When WAN LED is flashing, the firmware upgrade is successful.
    8. Click on “stop” button or close the tool to stop the traffic transmission to NBG418Nv2 (don‘t miss this step).
    9. Reboot (power off and power on) NBG418Nv2.

    If all of ways did not help, you may need to contact your local ZYXEL support.
  • soxsox Member Posts: 8  Freshman Member
    Ok , I will try that and I will be back with the results . Thanks

  • soxsox Member Posts: 8  Freshman Member
    edited November 20, 2019 3:39PM
    I connected the cable but I dont get response from 192.168.1.1 ..... my local ip is 192.168.1.33 why I can't see the router , any idea?

  • HillHill Member Posts: 143  Ally Member
    Is 192.168.0.33 got from NBG418Nv2? What is gateway IP address?
    Did you try to reset NBG418Nv2? What is your network topology?
  • soxsox Member Posts: 8  Freshman Member
    .... and I bought this router because it was recomanded .... did NOT check the www about these devices , my d-link has 10 frick'nyears and is still working ...
    I connected the cable trough wan port , my local ip is 192.168.1.33.... after powering up the router the power led is on as well the 3rd led / wan/world led .... when I try to ping it the wan/world/3rd led is blinking about 6 times and the reply is : destination host unreachable .... so is toast , I will NEVER EVER BY THIS CRAP AGAIN ... AND I WILL N.O.T. RECOMEND it to anywone in fact I will tell everyone to stay away from this .... ZyXEL corporation ....
  • HillHill Member Posts: 143  Ally Member
    Your laptop should be connected to LAN port of NBG418Nv2 via Ethernet cable.
    And NBG418Nv2 default LAN IP is 192.168.1.1, then your laptop IP would be 192.168.1.X (DHCP).
  • soxsox Member Posts: 8  Freshman Member
    edited November 20, 2019 4:45PM
    Did all of that , I disable the wireless , I enable the Ethernet with 192.168.1.33 , I enable windows discovery and file and printer sharing , I allow all conections ... NOTHING ... ping 192.168.1.1 ping statistics : Reply from 192.168.1.33: Destination host unreachable Packets Sent = 4 , Received = 4, Lost = 0 , the wan led flashes about 5-6 times but tftp client = block #0 ...
  • HillHill Member Posts: 143  Ally Member
    Disabled the wireless on NBG418Nv2 or ... ?
    What do you mean "tftp client = block #0 ..."?

    Does 192.168.1.33 as DHCP or static IP?
    Can you share the screenshot of your laptop IP address information?
  • soxsox Member Posts: 8  Freshman Member
    edited November 20, 2019 5:11PM
    on my laptop I disable wireless conn , only the ethernet with ipv4 as 192.168.1.33 enabled and I still tried with the reply ping on unreachable the tftp clinet but is said block #0 on status ( where is should appear when it's uploading the bin file )
  • HillHill Member Posts: 143  Ally Member
    Not sure the tftp client ... block #0 ...
    Any screenshots?
Sign In to comment.
5

Who's Online

Nebula_Freda
Nebula_Freda
+4 Guests