Any experience with loosing WAN after appx 24hrs ?

LuboL
LuboL Posts: 2  Freshman Member
edited December 2019 in Home Router
Im have kind of bad luck or missing something badly, as between 24 and 48 hrs my Zyxel NBG 6615 basically says good bye to outside world, and I need either to restart it or hit 'Apply' button in Network>WAN>Internet Connection sub menu so it reconnects and again runs OK within mentioned time period.
Running it on newest firmware V1.00(ABMV.3)C0, no matter what settings, it always drops connection after that time. WAN led lights normally, in router status window I see my provider gateway (but I cannot tracert to it), logs are not helping at all, (there`s nothing much to see there)... Im already having replacement of same model so either I got 2 faulty routers or something is not working correctly between my ISP and this brand.


#Home_Router_Dec_2019

Answers

  • Mijzelf
    Mijzelf Posts: 1,799  Guru Member
    Years ago I had a router which lost internet access after exactly 6 or 12 hours, being half of the DHCP leasetime my ISP used. It's normal a DHCP client requests a prolongation when half of the time is over, and for some reason that caused my client to drop it's address.
    The problem was solved after a factory reset and reconfiguration.

    If your problem is not after appx 24 hours but exact 24 hours, I'd say you also have a DHCP problem.

  • Hill
    Hill Posts: 146  Ally Member
    @LuboL,
    What is your network topology?
    What kind of WAN type on your NBG6615? (DHCP Client/PPPoE/Static IP/PPTP)
    And do you know the DHCP Lease Time on NBG6615's WAN which provided from upper layer router or your ISP provider?

  • LuboL
    LuboL Posts: 2  Freshman Member
    @Hill

    happened again basically after 24hrs, to my topology, optic fiber to Huawei GPON echoLife hg8240 (provided by ISP) splitting to TV and ethernet 1GB cable to Zyxel 6615 then directly ethernet 1GB to PC, and Wifi to mobile devices. WAN type DHCP client, I tried to mimic ISP setting from provided DLink router which ran without issues, but I also tried Zyxel keeping defaults...no matter what its still looses connectivity (today appx. after 24hrs since last renewal)
  • Zyxel_Steven
    Zyxel_Steven Posts: 247  Zyxel Employee
    @LuboL,
    In order to provide you with a better assistance, we have contacted you via private message. Please kindly check your message box. Thank you.