nbg6615 AC1200 scheduling not working

ric_cz Posts: 4  Freshman Member
edited January 2020 in Home Router
the scheduling feature on my NBG6615 Wireless AC1200 Home Router doesn't seem to be working. No matter what I set up, neither one wireless network won't turn off on desired times/days.I enabled Wireless LAN Scheduling, set time periods for each day of the week but no luck. Tried to disable wireless network so the scheduling feature can enable it and also the ather way around - enabled wireless network so the scheduling can disable it, rebooted the router several times, but the scheduling simply does nothing.
Please help.


All Replies

  • Hill
    Hill Posts: 156  Master Member
    First Anniversary First Comment
    What is the firmware version of your NBG6615?
    Can you also share the screenshots about your setting of Scheduling?
  • ric_cz
    ric_cz Posts: 4  Freshman Member
    edited January 2020
    The firmware is the latest I was able to find:
    I was fiddling with it the last night and found out that it worked once after I had reset the router to default. Then I changed the schedule and it stopped working.
    My router is set to Access Point mode, but I doubt it has anything to do with this.

  • JamesL
    JamesL Posts: 38
    First Comment
    edited January 2020
    Have you checked the current time of your NBG6615?
    You will have to select the time zone, or manually set up time, otherwise, it will always back to default time zone after you reset it, and it may cause the wifi schedule doesn't follow your time. 

  • ric_cz
    ric_cz Posts: 4  Freshman Member
    The router's time is correct. It doesn't matter if the setting is manual or NTP
  • Zyxel_Eric
    Zyxel_Eric Posts: 279  Zyxel Employee
    First Answer First Comment
    Dear @ric_cz ,

    In order to provide you with better assistance, we have contacted you via private message. Please kindly check your message box.

    Best Regards,
  • ric_cz
    ric_cz Posts: 4  Freshman Member
    edited January 2020
    So, here's a temporary solution that might help before Zyxel releases the fixed firmware:
    Problem occures when NBG6615 is switched to Access Point Mode (AP)
    - Reset NBG6615 to the default settings
    - Configure everything back manually (do not restore settings from file)
    - Configure Scheduling on "Wireless LAN Scheduling Setup" page - that means set times when Wireless is supposed to be enabled
    - Click Apply when finished
    - On the same page click Reset, wait for a while and then again click Apply
    Now the Schedulling feature should work
    One more thing:
    When in Access Point mode with fixed LAN IP address, the NTP time synchronization probably won't work. In this case set LAN IP address to DHCP Client. Wait for NBG6615 to obtain a new IP address. Log in to NBG6615 settings and re-enable NTP time sync.
    Hope this will help anyone having the same issues I had.

  • bzbtFE
    bzbtFE Posts: 1
    edited December 2020
    I hate to necro this thread, but is there any update on this bug?
    It's been almost a year.
    I saw the workaround, but it's still a workaround.

    Edit: Reason I'm asking is, it somehow respects my settings for a while (using the workaround) but then suddenly ignores the schedule out of the blue. Time is set correctly.
  • Mel
    Mel Posts: 83  Ally Member
    edited December 2020
    Have you try to reset NBG6615 to the default settings and try workaround again?
    I think you may need to reset them to try again.

Consumer Product Help Center