Unable to connect to Twonky media server on NSA320

Options
metcas
metcas image  Freshman Member
edited January 2020 in Personal Cloud Storage
I'm running an NSA320 with V4.70(AFO.3) firmware
Twonky is enabled but I cannot connect on URL http://nsa320:9001/
It comes up with unavailable.
I recently replaced both Disks which are set as a Raid 1 pair.
I have tried disabling the Twonky server and restarting  but that has not fixed the problem
Any suggestions for troubleshooting?

Thanks 
Steve


#NAS_Jan_2020

Accepted Solution

All Replies

  • lodiabai
    lodiabai image  Ally Member
    edited January 2020 Answer ✓
    Options
    Can you share the screenshots of Twonky?

    When you into "http://NSA320_IP:9001", what's happened?
    Do you try to reset NSA320?
  • metcas
    metcas image  Freshman Member
    Options
    Thanks lodiabai a reset has done the trick and now I can see the Twonky 

Consumer Product Help Center