Zyxel WRE2205 v2 NOT Working

fri_tid
fri_tid Posts: 3  Freshman Member
edited January 2020 in Smart Home Product
My Zyxel WRE2205 v2 stopped working and I can NOT get any contact with it at 192.168.1.2 as I could before. The reset function (holding the wps button for 10 seconds) does NOT work either. I have tried the firmware upload (at 192.168.1.6) procedure (holding the wps button for 3 seconds after power on) with Tftp64 software but that does NOT work either. I can from my connected laptop in the lan network status see that the WRE2205 v2 has sent a reply of 120 bytes of data after the Tftpd64 is started but then nothing more happens.

When I turn the WRE2205 v2 on first the POWER led turns on (steady green) then the LAN led turns on (steady green) and then finally the WI-FI led turns on (steady green). I can see that a secure wi-fi network is started and then after some time (NOT always) another open wi-fi network is started, both these wi-fi networks are hidden (without name) and as I do NOT know the name of these wi-fi networks I can NOT connect to any of them. From my laptop I can see that the LAN network has unidentified as status.

Any suggestions for what could be wrong?
Is there a name for the hidden wi-fi networks by default so I can try connecting by them instead (I also need a default password for the secure one)?


#Repeater_Jan_2020

Answers

  • lodiabai
    lodiabai Posts: 120  Ally Member
    https://homeforum.zyxel.com/discussion/comment/5371#Comment_5371
    After you done firmware recovery, do you still not able to access WRE2205v2?

    WRE2205v2---[Ethernet Cable]---Laptop, does your laptop receive the IP?
    (After reset WRE2205v2, default SSID doesn't hide.)

    If it doesn't work after you tried everything, your WRE2205v2 maybe has end of its life.
  • fri_tid
    fri_tid Posts: 3  Freshman Member
    To clarify how my WRE2205 v2 behaves:

    The firmware update procedure does NOT work as the upload gets stuck right away (in step 9 at the referenced procedure) and nothing more happens.

    The reset procedure does NOT work as nothing happens when WPS button is pressed regardless of how long time it is pressed.

    My PC does NOT get an ip address from the WRE2205 v2 unit when connected with a lan cable. I get status unrecognized network from my connected PC.

    As it seems that the LAN port is NOT working properly I was hoping to connect to the open hidden wifi network of the device as it is started up but unfortunately I do NOT know the SSID. Anyone has a clue of the SSID of the open hidden wifi network or the SSID and password for the secured hidden wifi network (both of these hidden wifi networks are started when the WRE2205 v2 stars up)?

  • lodiabai
    lodiabai Posts: 120  Ally Member
    On TFTPD software, what is Host IP you set? Can you share the screenshot?
    And when your PC set a static IP as 192.168.1.X, do you able to access 192.168.1.2?
  • fri_tid
    fri_tid Posts: 3  Freshman Member
    OK, here are the screenshots of the Tftpd64 software before and after I selected the put command. I set the host in the Tftpd64 to 192.168.1.6 and the PC static ethernet address to 192.168.1.10. The PC ethernet connection shows "unidentified network" when connected to the WRE2205 v2 by a LAN cable. The PCs ethernet connection works when I connect it to a router so it seems that the WRE2205 v2 firmware is corrupt as not even the firmware update procedure works. As the WRE2205 v2 starts up two wireless hidden networks I think indicates that at least something is working so if I could connect to its wireless hidden network I wold maybe see more of what is going on.


  • ENDLESS
    ENDLESS Posts: 56  Ally Member
    I think your WRE2205v2 probably has damaged if recovery doesn't work.