HELP! NAS540 constantly beeps

Options
L4z33w
L4z33w Posts: 9  Freshman Member
First Anniversary
edited January 2020 in Personal Cloud Storage
Hello, I need help with an NAS540.

After I had disconnect one HD while booting, the NAS doesn't boot anymore.
When I start it up, it starts to beep constantly. I cannot do anything, there is now way to restore the defaults.

How can I rescue this NAS?

Please help me. 

best regards


#NAS_Jan_2020
«1

Comments

  • Mijzelf
    Mijzelf Posts: 2,645  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Does it also beep if you start it without disks?
  • L4z33w
    L4z33w Posts: 9  Freshman Member
    First Anniversary
    Options
    @Mijzelf

    Yes, it beeps everytime, with or without disks
  • Mijzelf
    Mijzelf Posts: 2,645  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    That could be a damaged flash. Reflashing might help. I should have a flashing script for the 5xx somewhere, give me some time to search for it.
  • L4z33w
    L4z33w Posts: 9  Freshman Member
    First Anniversary
    Options
    @Mijzelf
    Oh that would be nice!!! Take your time & thank you!
  • L4z33w
    L4z33w Posts: 9  Freshman Member
    First Anniversary
    edited January 2020
    Options
    @Mijzelf

    You made my day! Many many thanks!
    the usb stick worked well, after flashing it runs now without beeps.

    Greetings
  • SYUNG61
    SYUNG61 Posts: 2  Freshman Member
    Options
    Hi, I have exactly the same issue but after flashing my NAS540 the hard drives lights were off. I have no access to the NAS any more. Please help.
  • Mijzelf
    Mijzelf Posts: 2,645  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Have you already tried a factory reset? Press the reset button on the back until it has beeped 3 times (+/- 15 seconds)
  • SYUNG61
    SYUNG61 Posts: 2  Freshman Member
    Options
    The reset button no longer works as well. There is no beeping sound at all with or without the drives.

  • Mijzelf
    Mijzelf Posts: 2,645  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    If the box doesn't noticeable boot, and the reset button doesn't work, the only way (AFAIK) to do something useful is hooking up the serial port. Here I have written something about it. Note: the serial port is not rs232, but TTL 3.3Volt. Hooking up a rs232 connection will possibly fry the CPU.

Consumer Product Help Center