Unstable network with PLA5456

Bud Tucker
Bud Tucker Posts: 1
edited February 2020 in Smart Home Product
We have for several years used homeplugs for our home-LAN. Four D-lan 650+ gave us a bit slow but stable network. 

We have two work areas, one in the same room as we have internet router so we are connected directly into the router. For this computer I measure about 80 Mbit/s on the internet connction. The other work area is upstairs and we use homeplugs to connect. With D-lan I receive around 30-40 Mbit/s and a stable connection.

Besides that we have two TV-sets, one downstairs and one upstairs that also are connected through the homeplugs. 

Recently I had the idea to upgrade to the newer AV2 standard and thus I bought four Zyxel PLA5456. And I was amazed how bad it was. The same setup as with the D-lans but now I measure 3-5 Mbit/s and a totally unstable network.
We noticed first that there was after approximately a day freezing pictures when wathicng TV, both down- and upstairs. For every day this became more and more frequent until it was hopeless to watch TV, specially on demand from HBO.
Using the PLA program on the the computer showed physical connections to be 500-600 downstairs and 300-400 upstairs. And we always had green lights even when the internet connection was gone.
At one point the PLA program (I ran it on the computer connected to the router) could not find the PLA devices for a few minutes though they all had green LEDs.


The other day I tried to work at home upstairs and there was no point in it. The VPN connection went up and down every 30-60 second. Downstairs no problem at all. 

At this point I switched back to the D-lans, and voilá - a stable network.

Before I return the Zyxel devices I'd like to know if anyone in here may have ideas we can try? I suspect we have something on our electrical circuits (the house is from 1997) that disturbs the Zyxel connections.



#PLA_Feb_2020

Comments

  • JimC
    JimC Posts: 1
    I too have been having problems with PLA5456s killing my network.  I have three of them working well, in use for a couple of years.  I also have three others, but when I plug any of them in, the entire network, including devices not connected through a PLA adapter, quickly deteriorates to the point where it is completely locked up.  I have to unplug the offending PLA5456 (which looks normal when looking at the lights on it) and reboot my router to get the network up.

    The three "bad" PLAs came from different sources.  All three fail the same way.  I've tried using the "Encrypt/Reset" button as per the manual with no change.

    I wonder if there is a limit of three devices on a single network.  I've been hesitant to try swapping a "bad" one with one of the ones that work because I am very dependent on the three working ones staying working.

    When this first happened I sent the "failing" adapter to Zyxel after much arguing with them, and they verified that it was bad and sent me another one.  The replacement, and two others I bought more recently, are still failing.

    At this point I am fed up with Zyxel and am thinking of just throwing out all six and starting over with another brand.

    Any thoughts?

    -jimc
  • Zyxel_Richard
    Zyxel_Richard Posts: 195
    Zyxel Certified Network Engineer Level 2 - WLAN Zyxel Certified Network Engineer Level 2 - Switch Zyxel Certified Network Engineer Level 2 - Nebula Zyxel Certified Network Engineer Level 2 - Security
     Zyxel Employee
    edited April 2020

    Hi, @JimC :

    May I know if the network is good after you plugging-in the 4th PLA which is sent by us to replace the issuing one?

    We allow up to 8 PLAs to connect each other in one electricity circuit, so there won’t be any limitation for letting six of them connected correctly.

    So one of the reason could be a bad device. If the devices are good, please follow our Quick Start Guide to match those PLAs each other correctly.

    (Download link: https://download.zyxel.com/PLA5456/quick_start_guide/PLA5456_002.pdf)

    To ensure all six PLAs belonging to the same group, you have to match each extender PLA with the main PLA separately. (For example, first match PLA-1 with PLA-2, and then match PLA-1 with PLA-3 …)

    You can check if the homeplug LED (the 2nd LED) is steady green to verify those PLAs are connected correctly, or use our utility to check if all of them are belongs to the same group (see as picture below).

    (Download Link: https://www.zyxel.com/support/download_landing/product/pla5456_19.shtml?c=gb&l=en&pid=20140501080004&tab=Software&pname=PLA5456)


    Best Regards,

    Richard


  • Zyxel_Richard
    Zyxel_Richard Posts: 195
    Zyxel Certified Network Engineer Level 2 - WLAN Zyxel Certified Network Engineer Level 2 - Switch Zyxel Certified Network Engineer Level 2 - Nebula Zyxel Certified Network Engineer Level 2 - Security
     Zyxel Employee
    edited April 2020

    Hi, @Bud Tucker

    Sorry for the bad experience, I think there are still some points we can investigate in these cases, here are some advices for your cases:

    1.       Freezing picture on TV

    We know there are some frequency used both by Cable TV and PLA devices, which may conflict each other and cause to your symptom. So please try to plug-in your TV seta box and PLA devices into different power outlet, and check if the TV performance improves.

    2.       Devices can’t be scanned by PLA utility

    Could you please check if the homeplug LED (the 2nd LED) is steady green on issuing devices? If not, please re-plug in the PLA devices and match them to the PLA in 1st Floor again.

    (You can follow our Quick start guide to match your PLA devices each other, Download link: https://download.zyxel.com/PLA5456/quick_start_guide/PLA5456_002.pdf)

    And then, please try to restart the utility and scan PLA again.

    3.       Only 3-5 Mbps throughput on clients while 500-300 Mbps is shown on utility

    What utility shows is the link rate between PLA devices at that moment, still the real time throughput may be interfered by real-time electricity usage (by other home devices), cable loading, and electricity circuit topology. To eliminate other environment interference in the throughput test, it’s more recommended to directly connect the test devices to PLA which is close to the Modem/Home router (1F PLA in your case), and use speed test, or simply ping to your home router to test the performance.

    4.       Devices in 2nd floor randomly disconnect from Internet

    May I know what’s the LED status when the issue occurs? Like I’ve introduced in the point 3, the real time PLA traffic depends on power circuit topology and other environment factors, so please make sure that all PLAs are belongs to one electric circuit in your building if possible. And make sure all of them are matched to each other correctly with our utility.

    (Download Link: https://www.zyxel.com/support/download_landing/product/pla5456_19.shtml?c=gb&l=en&pid=20140501080004&tab=Software&pname=PLA5456)

     

    Best Regards,

    Richard

  • Doc_RF
    Doc_RF Posts: 2  Freshman Member
    edited May 2020
    Hello all,

    I was having the same issue trying to go over 3 units in my house.  I've had 3 total of the PLA5456 for a very long time. They've been working with out any issues for years.
    I recently bought some new units to be able to add in a 4th node, or 3rd remote connection point. However when adding the 4th new unit in it would cause my entire network to freeze after a short time. 
    What I discovered is that I had to do the following:
    1. Reset all units so that the home light is off.
    2. Unplug all of them from the power outlets.
    3. The key is this: Replace the existing older head device that goes to the router with one of the newer purchased units.
    4. Plug in the head device 1st of course. Attach the Ethernet cable to the router (Ethernet cable is implied for all of the next steps).
    5. Plug in #2 next, pair 1 to 2.
    6. Plug in #3 next, and pair 1 to 3.  Do not try 2 to 3.
    7. Finally plug in #4, and pair 1 to 4.  Only 1 to 4.
    Its been stable now for a 4 hours.  We'll see if its still going overnight.
  • Doc_RF
    Doc_RF Posts: 2  Freshman Member
    Still going strong.   Good luck!
  • Robinson
    Robinson Posts: 1
    Just connect one Zyxel PLA5456 to your Internet sharing router or gateway, and another to the devices that needs Internet connection.

Consumer Product Help Center