Multy x 2,4 signal drops constantly, and has a 'shadow' hidden SSID with almost same macadress

Lars
Lars Posts: 3  Freshman Member
edited February 2020 in Multy WiFi System
I have a setup with 4 multy x, and have gotten all placed to give a good backhaul. I run them i bridge-mode.
My wifi-klients keep having troubles with the 2,4 frequency - partly because the 2,4 signal drops or 'undulates' and partly because they loose internetconnection. It is highly annoying, and constant.

When i scan my wifi with an app, i get a clear signal on the 5 mhz band, with my SSID from several distances (on the same channel), and a distanct hidden SSID on a far different channel, with the same distances and Mac-adresses close to the ones on my SSID - i would expect that to be the backhaul signal.

On the 2,4 mhz i get my ssid on one channel, with different distances, as on the 5mhz band, BUT i constantly get a hidden SSID with the same distances on the same channel - masking my SSID/signal out - and periodically (every 2 minuttes) both drop completely off, and then 10 seconds later, start up 'figthing' for the channel. It seems like the Multy somehow run a 'shadow' signal on the samme 2,4 mhz channel as the SSID i want.

I have succesfully forced the multy to change channel, but the 'shadow' moves alond with it, and the drops continues.

I can not make my clients work on the 5mhz band, so what can i do (besides bin the multys)



#MultyX_Feb_2020

All Replies

  • Zyxel_Eric
    Zyxel_Eric Posts: 279  Zyxel Employee
    First Answer First Comment
    edited February 2020
    Dear Sir,
    1. Do you set your 2.4G and 5G SSID the same or separated?
    2. Do you mean that the 2.4G SSID will suddenly stop to broadcast the SSID, and after 2min usage, then signal back after 10 seconds?  
    3. Is your issue that the 2.4G will keep connected on your devices but without internet access? Or the wifi connection will disconnect during the 10 seconds?
    4. Does this issue also happen when clients close to the Multy?
    5. Please "Send Feedback" from your Multy App, we can analyze the log to clarify your issue.
    6. Please share the screenshot of your wifi scan, and we can clarify the signal behavior and the wifi environment.

    BR,
    Eric
     
  • Lars
    Lars Posts: 3  Freshman Member
    Hi Eric
    1. Tried same, but now separate, to see if there was a difference
    2. yes
    3. yes - clients rapports "no internet" in several minuttes, while showing connection to the wifi-channel
    4. Yes - distance dont seem to be important to the drops, but the internet issue could be when there are a longer distance to the nearest multi
    5. will try
    6. i will try later in the day

    Lars
  • Lars
    Lars Posts: 3  Freshman Member
    edited February 2020
    as promised - my multy ssid is 'Ida' - i have started old routers up to get a network with ssid '10net' and 'emil' - the last one (admin_syd...) is from a neighbour. I have sendt a feed back (i think - function was weird) from the app.





  • Zyxel_Eric
    Zyxel_Eric Posts: 279  Zyxel Employee
    First Answer First Comment
    Dear @Lars ,

    We have contacted you via private message, please check your message box for further assistance.

    Best Regards,
    Eric

  • Finix
    Finix Posts: 3
    First Comment
    I have similar problem with my 5g network, any advice how to resolve issue?
  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,052  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @Finix

    Could you describe more details about your issue?
    What's the behavior of the 2.4GHz and 5GHz on your network?
  • Finix
    Finix Posts: 3
    First Comment
    2.4 is fine. But 5ghz has hidden SSID network, that disappears when i disable 5ghz network. On my analyzing wifi app it looks exactly like in example above. but on 5ghz network. 2.4 network and 5 are separated (different SSID names)
  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,052  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @Finix

    That is the SSID for wireless backhaul,  the SSID should be seen hidden.


Consumer Product Help Center