NAS 326 lack of access

speed
speed Posts: 7  Freshman Member
edited March 2020 in Personal Cloud Storage
Mam serwer NAS326 działał dobrze, ale po włączeniu wczoraj jest widoczny w sieci, ale nie ma danych w folderze, ponadto nie mogę się zalogować przez stronę, tylko dostęp za pośrednictwem ssh działa
czy jest jakiś sposób, aby działał bez utraty danych?
wersja oprogramowania firmowego v5,21 (AAZF.5)


#NAS_Mar_2020
«1

Answers

  • eozrocwd
    eozrocwd Posts: 58  Ally Member
    Do you mean SSH can login, but not able to login web interface of your NAS326 with the same account? Do you upgrade your NAS326?

    Is there any screenshots about the firmware version and the problem you encountered?

    Here is the FAQ for your reference.
    https://homeforum.zyxel.com/discussion/3370/faq-upgrading-latest-nas-remote-code-execution-vulnerability-firmware#latest
  • speed
    speed Posts: 7  Freshman Member
    edited March 2020
    Yes i can log in via ssh,not web interface
    I did not update the software,currently there is the version 5,21 (AAZF.5)
    I don't know where and how to check for errors
    Nothing happens during the reset one beep,apart from changing the password to default
  • PeterK
    PeterK Posts: 38  Freshman Member
    edited March 2020
    Nothing happens during the reset one beep,apart from changing the password to default
    Do you mean that you cannot access web interface after reset password? But still can access via SSH?

    Have you tried to access NAS via incognito window?
    What is the error message from your browser? can you provide the screenshot?
  • speed
    speed Posts: 7  Freshman Member
    Nothing happens during the reset one beep,apart from changing the password to default
    Do you mean that you cannot access web interface after reset password? But still can access via SSH?
    Yes,i can login ssh not web interface

    Have you tried to access NAS via incognito window?
    What is the error message from your browser? can you provide the screenshot?

    When logging in via the web, I am constantly trying to log in infinitely,there are no errors
    I tried Chrome, Internet Explorer. Firefox with incognito mode also to no avail

  • lodiabai
    lodiabai Posts: 120  Ally Member
    edited March 2020
    You may try to reset your NAS326. P.S. Reset would not remove your data.
  • speed
    speed Posts: 7  Freshman Member
    Hello after a long time
    Nas after a few attempts to launch, it loaded normally,and has been acted stable,but until now

    After starting today, the problem has returned

    No access to files and web interface except only ssh

    Reset gives nothing

    Maybe some ideas?
  • Penny
    Penny Posts: 65  Ally Member
    Try to factory-reset to clear all settings.



    And re-configure the setting you want.

  • speed
    speed Posts: 7  Freshman Member
    After factory-reset in the web panel i am shown this message

    After clicking OK it takes me to this window and so it goes load and load...infinity

    Is it the fault of any of the disks?
  • speed
    speed Posts: 7  Freshman Member
    However, after a long loading time managed to

    unfortunately it looks somehow wrong with the raid system

    Is it possible to restore or rebuild no data loss the whole system somehow?

    HDD status is good

  • Mel
    Mel Posts: 83  Ally Member
    Have you checked the detail information for HDD in SMART? or could you provide the screenshot the the detail information for HDD in SMART?