Zyxel wre2206 can not be connected

Technotrbl Posts: 1
edited April 2020 in Smart Home Product
I've been using wre2206 wi fi extender for almost a year and now I can't connect it. We had it renamed but it is not even on the list of devices anymore, Tried to reset, now it appears on the list as zyxel but when  I try to connect the connect button is inactive. Read the user's manual tried to follow the steps there but I am not a tech nerd and nothing seems to work. Don't know what to do? 


All Replies

  • Hill
    Hill Posts: 156  Master Member
    First Anniversary First Comment
    edited April 2020

    Here is my topology and configuration steps, it works properly.

    Step1. Laptop is connected to WRE2206 via LAN and open the browser to type “http://zyxelsetup” to configure WRE2206.
    Step2. Go to Network > Wireless LAN > AP Select, and then select a SSID of router to connect.

    Step3. After connected, go to Network > Wireless LAN > General, I have changed SSID of WLAN AP Information.

    Step4: Go to Status, to check the connection information.

    Step5. Using a smart phone to connect WiFi of WRE2206.


    If it still cannot work, please provide your steps and screenshots.

Consumer Product Help Center