How do I enable NAT loopback in a PK5001Z modem/router?

Usalabs Posts: 1
edited April 2020 in Smart Home Product
I recently changed to CenturyLink DSL and got the PK5001Z modem/router, but I now find out that it doesn't have NAT loopback, which is essential for what I do, using the Windows hosts file is not an option as the software I use for developing, relies on an external domain name.

I've tried looking up details about this modem/router and I can't seem to find anything much about it technically, with exception to a user manual.

I have also tried using the modem/router's remote console using telnet and also SSH and I can't even get into the root account using the default su password of zyad5001 doesn't work, and I need the su password so that I can try a few iptables work-a-rounds.

The firmware is version:- CZP004-


All Replies

  • yoyo_tt
    yoyo_tt Posts: 3  Freshman Member
    i would suggest to check with Centurylink support for details of what you are looking for. 

Consumer Product Help Center