How to install Tweaks / Metarepository

Options
Andras
Andras Posts: 8  Freshman Member
Hi, Iam using a NSA310 with fw V4.70(AFK.3).
I wanted to install the Tweaks in order to shutdown the nas remotly from my openhab. Changed the wb_prefix file to "http://downloads.zyxel.nas-central.org/Users/Mijzelf/zypkg-repo/"  Than updated the package list from the Internet on the web interface. Nothingh happened.  I still see the following packages:
Backup Planner
DyDNS
Gallery
GoogleDriveClient
Memopal
NFS
NZBget
PHP-MySQL-phpMyAdmin
Polkast
SMART
SqueezeCenter
Syslog
Tftp
Transmission
WordPress
anyterm
btsync
eMule
FFP
ownCloud
pyLoad


Any idea?
Thnaks

Accepted Solution

  • Mijzelf
    Mijzelf Posts: 2,639  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options
    Nas-central.org is dead. Here is a mirror.

All Replies

  • Sakura_T
    Sakura_T Posts: 101  Ally Member
    First Anniversary Friend Collector First Answer First Comment
    Options
    Can your NAS access the internet correctly?
    Have you checked its gateway / DNS IP address?

  • Mijzelf
    Mijzelf Posts: 2,639  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options
    Nas-central.org is dead. Here is a mirror.
  • Andras
    Andras Posts: 8  Freshman Member
    Options
    Thanks for the quick hint. Never tried yet. Is there any tutorial how to check it?

  • Mijzelf
    Mijzelf Posts: 2,639  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    How to check it? What do you mean?
  • Andras
    Andras Posts: 8  Freshman Member
    Options
    Hi, no nee to chec. The mirror solved the issue. Already downloaded the packages.
    Happy Eastern Monday!
  • Andras
    Andras Posts: 8  Freshman Member
    Options
    Finally I could change the root's home dir using Twonky. Than I re-started to generate the key pai for passwordless login from my openhab server. It went well, key get copied to my nas. Hoever the ssh from the openhab keep asking password. Than applied chmod 700 for the . ssh and chmod 640 for the .ssh/authorized_keys butstill no success. 
    What is also interesteing that the ssh root@[nas ip] cd .ssh also not works. Does not let me to enter to the folder even typing the password.

    So I guess the problem is with some security setup on my NAS. Idea how to change it? 

Consumer Product Help Center