Locked out of VMG3925

Trixxz Posts: 3  Freshman Member
edited June 2020 in Smart Home Product
I have the VMG3925-B10C. It was on firmware V5.13(AAVF.12)C0. The 5GHz wi-fi had been cutting out once every couple of days or so. I had seen around here that the B10B has possibly had this fixed in a newer firmware and I gathered they use the same firmware anyway so I thought I'd try that

It got stuck in the self-test for ages with the power LED blinking green. After at least 10 minutes, I gave up waiting and used the factory reset button.I can access web UI, SSH, telnet, and FTP interfaces but the "default" login doesn't work at all! I've tried all sorts but I'm completely locked out. This includes:
  • My original login
  • admin/1234 (which is printed on the back)
  • admin/admin
  • admin/password
  • admin/<blank> (web UI doesn't allow it at all, others reject it)
I've also tried resetting a couple more times. I'm really stumped here. I'll try anything, including opening it up if I have to. I'm highly technical and know what a serial console is. Please help!


All Replies

  • Zyxel_Kerwin
    Zyxel_Kerwin Posts: 16  Zyxel Employee
    In order to provide you a better support, please check your mailbox and provide the requested information. Thanks.

  • Trixxz
    Trixxz Posts: 3  Freshman Member
    Hi @Zyxel_Kerwin

    I have responded to your reply

  • Trixxz
    Trixxz Posts: 3  Freshman Member
    Can anyone else on the zyxel team help? I need to get this router back up and running for our home security system to connect to the internet

Consumer Product Help Center