Zyxel PK5001Z blocking an ethernet device

ncman071 Posts: 1
edited June 2020 in Smart Home Product
I am fairly noobish at networking.  I'm gonna try to explain this the best i can.  I am trying to upgrade from the Westell 7500 modem router to the Zyxel pk5001z that my isp century link provided.  the problem is I have this device called a "dreampi".  This is basically a raspberry pi with a fax modem connected to it that simulates a dialup connection for use with the Sega Dreamcast for online gaming.  It has worked great ..no problem with the Westell 7500 via ethernet.  The only thing i had to do on the westell was to set the security level to "allow all traffic" which allowed the device to connect to the routers internet.  

The zyxel router seems to be blocking the connection. I have gone in and tried to disable firewall but there are so many options on the gui that i am overwhelmed.  Anyway, i know this is a long shot because more than likely none of you have ever heard of the dreampi or even the dreamcast.  btw, if your interseted you can find more info @ www.dreamcast-talk.com and www.dreamcastlive.net

please help me if you can, if not its fine and i appreciate everyone



All Replies

  • yoyo_tt
    yoyo_tt Posts: 3  Freshman Member
    probably check with century link to see anything other than firewall you need to disable for your dreampi traffic to pass through

Consumer Product Help Center