XMG3927-B50A bridge mode

qbcgraphics Posts: 3  Freshman Member
edited September 2020 in Smart Home Product
hello together

i am new here and i am trying to set my XMG3927-B50A router to bridge mode. I live in Switzerland and my ISP is Sunrise. Sunrise has an OEM modem which I replace with Zyxel. It works wonderfully. However I have built a Google nest Wifi router mesh network and now I have the double NAT problem. My ISP of course does not help me to put the Zyxel into bridge mode. I have searched everywhere but I can't find the right settings.

I added Add New WAN Interface "ADSL/VDSL over PTM" and set it to bride. VDSL is not activated. Then I deactivated the firewall and DHCP. I also enabled the firewall and DHCP again to try with VDSL and channel 10 (which I guess Sunrise has but I am not sure).
Either way I don't have an internet connection after that. I restarted the router.

What else do I have to adjust?

Thanks for a tip

best regards qbcgraphics :-) 

PS Router FirmwareV5.13(ABQO.0)D0 and Current WWAN Package Version: 1.18

All Replies

  • Hummel
    Hummel Posts: 212
    First Comment Friend Collector Third Anniversary
     Master Member
    What is your topology with XMG3927-B50A and Google nest Wifi router?
  • qbcgraphics
    qbcgraphics Posts: 3  Freshman Member
    @Hummel my XMG3927-B50A is connected to the ISP over VDSL and my Google nest Wifi router is connectet to LAN port 4 (is this that wath you mean?)
  • qbcgraphics
    qbcgraphics Posts: 3  Freshman Member
    i solved it, i have to turn of DHCP and put den WAN VDSL setting in to bridge mode and reboot the Zyxel and after a while it worked :-) yeeah i am so happy now!!

Consumer Product Help Center