Unable to reconfigure WAP 3205 v3 after it was put in client mode

arneh
arneh Posts: 2  Freshman Member
I have been using WAP 3205 v3 in client mode for some time. But now it has been moved to a location with a different wifi network, so I need to reconfigure it to use the new wifi (I still want it to be in client mode).

Problem is I am unable to log into the 3205. I tried resetting it, so I could start configuration all over. But any time I try connect to it over LAN, the computer I connect don't get an IP, and hence is unable to connect to the 3205 to reconfigure it. I've also tried to set a manual IP address on the computer of 192.168.1.3, 192.168.0.3 and some others to see if you I'm able to connect then, but no luck. There is also a wifi called ZyXEL WAP3205 v3, which I was able to connect to, but I got no IP there either.

I tried moving it back to the old wifi net it was on, but it won't connect to it any longer (probably since I did a reset), so no more luck connecting to the 3205 there.

I've also tried the hard 30-30-30 reset, but even that makes no difference.

Anyone have any tips how I can manage to connect to it so I can configure it?

Comments

  • Hill
    Hill Posts: 146  Ally Member
    As I know, that device has a default IP as 192.168.1.2, and it doesn't support DHCP server, so you will have to set a static IP on your PC, and access to its web interface by 192.168.1.2
  • arneh
    arneh Posts: 2  Freshman Member
    Ok, thanks for your reply. I did try configuring a static IP (192.168.1.3) on my PC connecting via LAN to the 3205. But trying 192.168.1.2 it neither replies on http nor to ping.

    But I will give it some more tries with static IP, and see if I can find some other address which replies.
  • ectu
    ectu Posts: 1
    I have exactly the same situation. Were you able to solve the problem?
  • Podo
    Podo Posts: 28  Freshman Member
    Reset your WAP3205v3 to factory defaults then set your PC's IP address to 192.168.1.3.
    Connect PC's ethernet cable to LAN1.
    Then you should access WAP3205v3 Web interface via 192.168.1.2