VMG8825-T50 Firewall rule is not working

Desco
Desco Posts: 4  Freshman Member
edited October 2020 in Smart Home Product
Hi,
I am trying to set up a new firewall rule in the VMG8825-T50 router. I want every computer in the network to use SSL port 563.

When the firewall is set on medium this works, because of the lan to wan permission. When I set the firewall to high it's blocking this. We I use the following rule it's still blocking it.





Can somebody explain why this is not working or? What can I do or test?

Help! :( 

All Replies

  • TiggerLAS
    TiggerLAS Posts: 58  Ally Member
    In your ACL rule, you have "Specific IP Address" set,
    but you don't have any IP addresses listed below each entry. . .

  • Desco
    Desco Posts: 4  Freshman Member
    @TiggerLAS

    Setting an IP address is not necessary or needed, because if you click on the pull down arrow you can only select a specific computer with IP address. I want every computer to use this rule. 
  • TiggerLAS
    TiggerLAS Posts: 58  Ally Member

    That's odd.   They made a pull-down menu that only has ONE item in it?




  • Desco
    Desco Posts: 4  Freshman Member
    No, that is not how this works. It shows you then the amount of computers you had in you network. You can find more information in the manual. Please read those first of try to test this with your own VMG8825-T50 router
  • Desco
    Desco Posts: 4  Freshman Member
    @Mijzelf

    Can you help me with this question or do you know somebody within Zyxel who can help me?

    That would be great! Please let me know! 

    Thanks!
  • tonygibbs16
    tonygibbs16 Posts: 293  Master Member
    Hello @Desco

    Looking at the user guide available at ftp://ftp.zyxel.com/VMG8825-T50K/user_guide/ are you setting both an access control list and a protocol?

    Have you got the ACL the right way round? Source blank = ANY, and Destination blank = ANY? Have you got an inbound ACL as well an an outbound ACL?

    It might be that when Firewall is in HIGH that what you are trying to do is not possible as suggested by the note at the bottom of the screen where you set LOW, MEDIUM or HIGH.

    I hope that this is helpful.

    Merry Christmas and Happy New Year.

    Tony