Wifi connection slow and unstable WAC6103D-I V6.10

GeuvensO
GeuvensO Posts: 4
Friend Collector First Comment
edited April 2021 in Nebula
Hello,

Hardware:
3x Zyxel AP WAC6103D-I; V6.10(AAXH.8)

The wifi connection from my Zyxel AP's is suddenly very slow and really unstable. I've got this problem on all 3 AP's.
If I connect with a cable directly to the router and to the LAN1 port on the AP, I got no problem.

You can find some speedtest results below (all the test were done from the same computer and within 1m from the AP):
Date tests: 25/01/2021

19u54 GMT +01:00
Ethernet router
Computer MAC: 48:65:EE:1D:XX:XX



19u52 GMT +01:00
LAN1 on AP: 04:BF:6D:16:XX:XX
Computer MAC: 48:65:EE:1D:XX:XX



19u47 GMT +01:00
SSID: Linksys306
Location: First floor
AP MAC: 04:BF:6D:16:XX:XX
Computer MAC: A4:83:E7:BF:XX:XX


19u59 GMT +01:00
SSID: Linksys306_5GHz
Location: First floor
AP MAC: 04:BF:6D:16:XX:XX
Computer MAC: A4:83:E7:BF:XX:XX


19u57 GMT +01:00
SSID: telenet-D6CDD15
Location: Ground floor
AP MAC:  04:BF:6D:16:XX:XX
Computer MAC: A4:83:E7:BF:XX:XX


This is just an example, sometimes it een drops under 10Mbps or even under 5Mbps (in rare cases it's also disconnect completely). As a test I unplugged the AP when the wifi was that slow and connected my computer with that ethernet cable and did a new speedtest, I still had +-270Mbps download.

This is getting very annoying since we are working from home with 3 people and 1 is doing online exams.

Would be great if someone could have a look at the logs.

Org name: Fam. Geuvens
Site name: Home
I've turned on the "Invite Zyxel support as administrator check.


Many thanks in advance!

All Replies

  • Zyxel_Freda
    Zyxel_Freda Posts: 397  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    Hi @GeuvensO ,
    Thanks for providing the detail information for us. The wireless speed is usually half of the Tx/Rx link rate, so would you share the Tx/Rx link rate information when the station connected to the AP?
    I checked the logs and in the time period, the station connected to 2.4GHz SSID and changed to 5GHz SSID. When you use the 2.4GHz to test, the performance might be not good because the 2.4GHz more easier to be interfered. So, if it's possible, please use 5GHz to do the test. 
    We have collected the detail information of the APs to check details and hope to get your information about the link rate when testing.

  • Zyxel_Freda
    Zyxel_Freda Posts: 397  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    Hi @GeuvensO ,
    I checked the detail information of the APs and there was a lot of interference in the AP's channel. So, the test result should be impacted by the interference.
    If you will do the test again, would you do "DCS now" to let the AP select to a channel with less interference first, and test the performance.
    Thanks.
  • Hello @Nebula_Freda

    Thank for this fast reply.

    I just did another test, again within 1m from the AP.

    SSID: Linksys306_5GHz
    Tx rate: 288
    Rx rate: 260
    Location: First floor
    AP MAC: 04:BF:6D:16:XX:XX
    Computer MAC: A4:83:E7:BF:XX:XX
     


    Thanks!
  • Zyxel_Freda
    Zyxel_Freda Posts: 397  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    Hi @GeuvensO ,

    May I know that where's the AP located and the test device position because I checked the AP is set to wall mount?
    The wall mount antenna field is different from ceiling mount, and it might impact the test result. 
    Thanks.
  • Hello @Nebula_Freda

    Below you can see how the the access points are mounted.
    When I do the testing I go stand in front of it and hold my laptop in the air :sweat_smile:

    I found this really weird, because it has worked perfectly like this for over a year now and nothing has changed.


    Many thanks!
  • Zyxel_Freda
    Zyxel_Freda Posts: 397  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    Hi @GeuvensO,
    May I know that what's the speed test result before? When you test, did any other user connect and use the wireless at the same time?

  • Hi @Nebula_Freda

    All the testings were done when there was no one (intensive) using the wifi, maybe someone on Facebook, but not streaming or gaming.

    The strange thing is that most of the time it's absolutely not stable, but then sometimes it is stable.

    This is what I get now on the 5Ghz.

    When it is stable it's only for a short period...

    Thanks!
  • Zyxel_Freda
    Zyxel_Freda Posts: 397  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    Hi @GeuvensO,
    The first post for the unstable speed was caused by the interference and after the DCS worked, the AP was left the channel. So, after that day, the test result is about 10xMbps. However, if you have the specific usage and need more than 10xMbps speed, please try to use DFS channels which might be not used and less interference.
    Thanks.
  • Denmark
    Denmark Posts: 1
    Friend Collector First Comment

    Hi @GeuvensO

    I have the same problem. Did you find a solution for your unstable WIFI?

    Tank you kindly

Nebula Tips & Tricks