Lan connection

Zipolla
Zipolla Posts: 5
edited April 14 in Nebula
Good morning,
in my house I have installed a Nebula network with 5 APs. I also installed a NAP303. To this AP I have connected a computer on the LAN1 port. In the Nebula configuration I configured the network method access as click to continue. I have connected the pc to the port and it works. But I have noticed that if I go to Nebula Cloud I don't see the device as a Client. How is it possible?
I must to connect a device on that LAN1 port which I then have to manage through a Smart device connected on the same Wifi network.
Thank you all

Accepted Solution

  • Nebula_Jason
    Nebula_Jason Posts: 263  Zyxel Employee
    Accepted Answer
    Hi @Zipolla,

    Welcome to Zyxel Community.

    If your PC connects to AP's LAN port to surf the Internet, it is normal that you don't see PC in the AP client page because it only displays wireless clients that connect to AP.
    However, you should be able to see PC in Security gateway's client page.
    Please note that there still needs some time(around 3~5 minutes) to wait Nebula CC updating the information.

    Hope it helps.
    Jason

All Replies

  • Zipolla
    Zipolla Posts: 5
    Thanks jason for reply. These days I will do a test.
    Can I ask another question about the nebula lan network?
    I bought and configured a NAP303 on my Nebula and it connects via wifi to the nearest AP to pick up the signal. I noticed that with this configuration the LAN port does not work, that is, if I connect a PC to that port it does not work. Is it possible that the LAN1 port is enabled / works only if the AP is connected to the network via the Uplink port? Thank you in advance, Best regards Francesco Aprile
  • Zyxel_Bella
    Zyxel_Bella Posts: 50  Zyxel Employee

    It sounds you use smart mesh to have NAP303 service wireless network.
    If you need to provide internet via lan port, you have to enable "Wireless bridge".
    You can go to Access point > Monitor > Access point > (NAP303) to configure it.



    Don’t hesitate to get back to us if you need any more information.

    Regards,
    Bella
  • Zipolla
    Zipolla Posts: 5
    Hi Bella
    Thanks for the reply. Today i test this configuration. You have solve one my great problem! 
    One question: if i active "Wireless Bridge" the WiFi will work always? With this configuratione i have one the lan and the wifi connecction, right?
    Thanks so mouch Francesco
  • Zyxel_Bella
    Zyxel_Bella Posts: 50  Zyxel Employee
    Hi @Zipolla

    Yes, you will have lan and wifi connecction with the configuration.

    You can enable it without concerning. 


    Bella 

  • Zipolla
    Zipolla Posts: 5
    I have activated the function Wireless Bridge. In this moment i can't attach a device by lan for one test. But in the information of AP i have one alert: LINK  Uplink: FallBack and if i move the mouse on the icone wireless-status  i have this message: Non-wireless bridge repeater.
    Is it normal?
    TNX
  • Zyxel_Bella
    Zyxel_Bella Posts: 50  Zyxel Employee

    Hi @Atheon,

     

    Fallback message stands for the AP connected to an AP that does not support wireless bridge.

    Sorry to forget give a you a reminder to the step of enable the root AP’s wireless bridge first. Is the uplink AP of NAP303 also the same model?

    Please enable wireless bridge both at two APs. Thank you.

     

    Regards,

    Bella


  • Zipolla
    Zipolla Posts: 5
    Hi Bella,
    the AP NAP303, in base of topology, is connectd directly to router (Fritzbox 7590). 
    Then if the neighbour AP don't support the Wireless Bridge i can't enable this function on NAP303.
    I have many NWA1123-AC PRO but this model not support Wireless Bruidge.
    I have buy recently one NWA-1302-AC, its possible that ap not supprot WB?
    Regards
    Francesco
  • Zyxel_Bella
    Zyxel_Bella Posts: 50  Zyxel Employee

    Hi @Zipolla

     

    NWA1302-AC does not support wireless bridge.

     

    Is the wireless bridge necessary in your scenario? Here I can provide is the wireless bridge supported model list for your reference:

    NAP203, NAP303, NAP353, WAC6103D-I, WAC6303D-S, WAC6502D-E, WAC6502D-S, WAC6503D-S, WAC6552D-S, WAC6553D-E, WAX610D, WAX650S

     

    Feel free to let us know if you need any suggestions.

     

    Regards,

    Bella


Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!

Community News