zywall usg210 - SMTP authentication parameters vanished

phphil
phphil Posts: 29
First Comment Third Anniversary
 Freshman Member
edited April 2021 in Security

We just noticed that we don't receive anymore the Daily report via email, I checked under Configuration > Log & Report > E-mail Daily Report and I discovered that the SMTP autentication config parameters are not there anymore. I'm talking about the 3th red squared section.

We recently upgraded the firmware to the latest version (is that a known issue?)

And we also recently enabled SecuReporter.


How/where can I fix configuration in order to receive again the Daily report?


Thank you

All Replies

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 631
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 25 Answers 500 Comments
     Guru Member

    Hi @phphil ,

    Which firmware version are you using before upgrading to the current one and can you send your original config file to us in private message to check further?

  • phphil
    phphil Posts: 29
    First Comment Third Anniversary
     Freshman Member
    edited February 2020

    Thank you for the reply Zyxel_Jerry,

    Unfortunately is not possible for me to send the config file due to our security policy, but I may be allowed to communicate privately certain config parameters.


    Before the latest upgrade, the firewall was running the closest one: Version V4.35(AAPI.0)

    currently we are on 4.35(AAPI.2)


    Currently we cannot see the SMTP authentication section, as shown in the following screenshot:


    Which specific information can I provide to you?

    Thank you

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 631
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 25 Answers 500 Comments
     Guru Member

    Hi @phphil ,

    This configuration had been moved to Notification > Mail Server

    You can find the SMTP Authentication settings here.

    CONFIGURATION > System > Notification > Mail Server


  • phphil
    phphil Posts: 29
    First Comment Third Anniversary
     Freshman Member

    Thank you,

    Some parameters was changed, apparently from the firmware update

    solved

Security Highlight