The Registeration issue has been fixed. Please feel free to register an account!

Smart Mesh / Ethernet Failover / Wireless Bidge / WDS

flottmedia
flottmedia Posts: 55  Ally Member
edited April 14 in Nebula
Is there any way with the new firmware (https://businessforum.zyxel.com/discussion/4590/release-note-nebula-access-point-series-phase-9-2-firmware-has-been-released) to use the Smart Mesh Feature only for APs that are not connected with wired uplink? We have certain settings where it would be great to have a kind of WDS with two or more APs being connected directly via cable to a central switch and two or more additional APs being used as wireless (cross-band) repeaters. Even when activating the newly introduced feature "Ethernet failover" this still does not seem to be possible with Nebula. As soon as "Smart Mesh" is enabled all APs beside the (randomly chosen?) Root-AP are connected over wireless uplink (only) even if they have a dedicated (PoE) uplink to a switch. What exactly does the "Ethernet failover" option do then? I couldn't find any further information about that feature ...

If I get the screenshot from point 5 in https://support.zyxel.eu/hc/en-us/articles/360007264960-Setting-up-Smart-Mesh-on-Nebula-Accesspoints-Root-Repeater-Accesspoint right, there  seems to be a way to have more than one Root-AP or at least a Root-AP with additional standalone APs (color-filled icon in the list). @Nebula_Freda: could you please clarify how that works? I was not able to get a setting like this up and running with two WAX-650S (connected directly to the switch) and two NWA1123-AC-HD trying to connect wireless. 

All Replies

  • Zyxel_Joslyn
    Zyxel_Joslyn Posts: 328  Zyxel Employee
    edited July 2020
    Hi @flottmedia

    Welcome to ZYXEL Community.
    Yes, you can have several Root-APs and several Repeater-APs in your environment. Repeter APs will scan for the best signal to connect.
    "Ethernet Failover" is used to change the AP's role. Here is our design mechanism.
    1. When enabled, a wired AP in the site automaitcally changes its role from root AP to repeater AP if the AP is unable to reach the site's gateway.
    2. When disable, a wired AP in the site automatically changes its role from root AP to repeater AP only if the AP's uplink Ethernet cable is unplugged. 

    According to your requirement, you want the AP change to repeater AP only when there is no uplink connected. So, just disable the "Ethernet Failover". The APs with no wired connected will change to repeater, and the AP with uplink wired connected will be root not matter it can reach gateway or not.
    About your testing, the APs changed to repeater APs even though they connected to a switch. For this point, could you help to confirm if they can reach the gateway because "Ethernet Failover" is on?

    Here is the steps to let WAX-650S (connected directly to the switch) and two NWA1123-AC-HD trying to connect wireless. 
    1. Connect the 4 APs to the switch, and ensure all of them are online on the NCC.
    2. Go to Access point > Configure > AP & port settings. Enable AP Smart Mesh and disable Ethernet failover.

    3. Go to Access point  > Monitor > Access points, and confirm the Configuration status is all "up to date".

    4. Unpulug the cable line of NWA1123-AC-HD, and observe if both of them will be mesh APs.

    Hope it helps.
    Joslyn
  • flottmedia
    flottmedia Posts: 55  Ally Member
    Thanks for detailled explanation, @Zyxel_Joslyn. The setting you describe in the last paragraph is exactly what we would like to achieve. However, we have one (of two) WAX-650S connected by wire directly to a switch that changes the uplink without any visible reason to WIRELESS after a certain while (mur-sp-ap-ost), although the Ethernet1 uplink is (still) present, as you can see here:



    Any ideas how that can happen?

    BTW: is there any option (planned), to manually chose the Uplink-AP and maybe also the uplink frequency (5 vs 2.4)? I assume we are talking about cross band repeating and saw a discussion around that e.g. in https://businessforum.zyxel.com/discussion/4087/zyxel-nebula-smart-mesh-link. Also for us this would be very helpful, because currently the automatic mechanism leads to the "wrong" AP, because the closest AP gets automatically regulated down in transmission power (indepent from the Mesh, but the mesh mechanism the choses the stronger signal). 
  • Zyxel_Joslyn
    Zyxel_Joslyn Posts: 328  Zyxel Employee
    Hi @flottmedia

    It seems the AP uplink is alive. If following the steps, the WAX650S should be root-AP, not repeater. Could you provide the org/site name for me? Please also help to enable ZYXEL privilege. I will check the configurations and collect some logs to analyze.


    According to the desing of Smart Mesh on NCC, we are using 5G to establish Mesh first. It seems good idea if we can choose 2.4G or 5G manually because we can configure the best setting which depends on the environment. I will deliever this opinion to our team member. Thanks for your sharing.

    Joslyn
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!