Internet drops wireless is up

Ajdulion Posts: 2
edited April 2021 in Nebula
one of my clients is having issues with their wifi, at first we thought it was a problem with the firewall but since replacing that they still have issues.

problems are as follows :

1 : client is connected to the wifi but looses internet (cabled machines still have internet)
2 : client gets disconnected from the wireless, reconnects and has internet again

i've checked some other people that seem to have the same issues and tried pushing the channels and bandwiths already but still no luck

In the logs I see (when they message me that there is a dropout) "WPA authenticator requests disconnect: reason 2. Interface:wlan-1-1 Station:"

is there a zyxel employee that can check out what is going wrong ?

both access points are running the latest firmware

All Replies

  • i've also made a case from the nebula cloud : 200801063
  • Zyxel_Freda
    Zyxel_Freda Posts: 397  Zyxel Employee
    Hi @Ajdulion ,
    Since you have applied the ticket for this issue, let's track this issue via the ticket.
  • Zyxel_Joslyn
    Zyxel_Joslyn Posts: 353  Zyxel Employee
    Hi @Ajdulion

    The MAC address with log as "WPA authenticator requests disconnect: reason 2. Interface:wlan-1-1 Station" did not show in the clients. It means  these clients did not pass the authentication in the previous time. I thought the connection issue is not related with this log. All they have to do is checking if the password is correct.
    About the connection issue, it is related with the environment because I saw a lot of wireless health logs. Please just consider my suggestion as I mentioned via the eITS.


Nebula Tips & Tricks