The Registeration issue has been fixed. Please feel free to register an account!

No internet (for a while) when switching to other AP

2»

Comments

  • I cannot repoduce the problem atm, did you already change stuff?
  • Zyxel_Joslyn
    Zyxel_Joslyn Posts: 328  Zyxel Employee
    Hi @PMarcus

    We have to get your agreement before we change anything for your org. According to previous discussion, we do not have any commitment about your configuration.Would you like to confirm with your colleague if they optimized the wireless environment during your vacation? Let's monitor the status. Once you get any question for it, just let me know.

    Joslyn
  • PMarcus
    PMarcus Posts: 9
    edited October 2020
    Mac B8-9A-2A-EA-DB-D9 at 16:14 (10 minutes ago) had the problem. Can you see the logs? I gave a new 21 days of access to our organisation.
  • Zyxel_Joslyn
    Zyxel_Joslyn Posts: 328  Zyxel Employee
    Hi @PMarcus

    Your switch is NSW200 with DHCP client, and the station roamed to AP04 after connecting to AP05 within 1 minute. This might meet our switch issue that the ARP table is incorrect. So far, we have a shorten solution for it as using static IP address for the switch. Could you change your switch setting to static IP address and observe if the issue will appear again? 

    Joslyn
  • I changed the switches to static IP, but Switch01 says it's offline. Can you see what the problem with that is? It is connected to the modem and seems to do it's work?
  • Zyxel_Joslyn
    Zyxel_Joslyn Posts: 328  Zyxel Employee
    Hi @PMarcus

    It is because the IP address is conflict.
    Here is the Switch01 setting.

    Here is the AP IP address.


    Both of them are the same. Please adjust the IP address setting.

    Joslyn
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!