Windows 10 Can't See USB Share (XMG3512-B10A)

HopuefulJ Posts: 3  Freshman Member
edited February 2018 in Smart Home Product
I'm sure its something simple so my apologies in advance. Basically I insert my USB stick into my Zyxel
XMG3512-B10A  but my Windows 10 PC apparently cannot map to it.

Any help would be great!

Accepted Solution

All Replies

  • Rory
    Rory Posts: 120  Ally Member

    You can try to enable SMB1.0 in Win10 as below:
  • Ansa
    Ansa Posts: 44  Freshman Member
    Just tried it like Rory mentioned to enable the SMB1.0.
    Then it need to put the path into the folder column like:
    \\\usb1_sda1  (My LAN port IP address is

    Afterward, my windows 10 can map it and shown as below

  • HopuefulJ
    HopuefulJ Posts: 3  Freshman Member
    Thank you guys, I think Rory's suggestion "You can try to enable SMB1.0 in Win10" got me closer.

    1. After following that step and restarting my PC I now see this. 

    2. So Ansa's suggestion resulted in this progress!

    3. So then I clicked 'Diagnose' and got this
    I l
     4. So I double checked my share just to make sure. 
    Am I missing something? I even tried mapping again using this path==>     \\\mnt\usb1_sda1\ZYXEL    but still the 'diagnose' result is that windows can't find 'mnt'.
  • HopuefulJ
    HopuefulJ Posts: 3  Freshman Member
    I cant find your last message but I wanted to thank you for suggesting the share path as shown below following your SMB1.0 suggestion.  Your SMB1.0 suggestion is what made this share path work.

    \\\ZYXEL       <<<< THIS WORKED!

    And thanks to  everyone for your help .


Consumer Product Help Center