Multy X devices stop working almost daily

HikinenMHikinenM Member Posts: 4  Freshman Member
edited October 16, 2019 8:58AM in Multy WiFi System
Hi,

I have purchased a pair of Multy X devices almost a year ago. So far until maybe a week ago they have worked properly. I use them in AP mode and main Multy X is connected to a 4G router. Firmware version on the devices is V2.20(ABKJ.1)C0. I'm not sure if it's related but the firmware update did come at a similar date when I suddenly started having this issue.

The problem manifests so that one of the devices suddenly stop working. Wifi devices can try to connect to the Multy X device but fail to get IP address. So far a reboot is sufficient to fix the issue until the next failure.

Last failure happened just around an hour ago. Only my main PC had some level of networking capability because it's connected with an ethernet cable to the main Multy X. It disconnected from internet when the issue started but recovered after a while. It also has static IP but I don't think that matters here.

I then tried to ping my router and main Multy X device to see whats happening. My router responded to ping successfully but main Multy X failed almost completely. I got a respond about 1/10-20 tries with an 150ms+ RTT. This leads me to believe that somehow the network layer on the Multy X devices crash somehow but they still work on link layer. Of course I have zero logs or access to the devices to see what happens.

I then rebooted my main Multy X device and now everything works until next time. Is there anything that can be done to fix this issue?


#MultyX_Oct_2019

Comments

  • Zyxel_EricZyxel_Eric Zyxel Offical Agent Posts: 1
    edited October 16, 2019 2:22PM
    Hi @HikinenM,
    1. What device did you test to ping the Router and the Main Multy? And was it connected to the WiFi of Multy?
    2. Does the Router provide the WiFi?
    3. Did the second Multy show red LED when this issue happened?
    4. Which Multy did the phone which couldn't get an IP close to?
    5. Please "Send Feedback" to us and add some content on the feedback mail, and we can analyze the log file which will be attached to the feedback mail.
    6. Is it possible to "Send Feedback" when this issue happened again?

    Best Regards,
    Eric
  • HikinenMHikinenM Member Posts: 4  Freshman Member
    1. A windows 10 PC connected with an ethernet cable to a port on the main Multy X. I pinged with the default ping command line tool on Windows platforms.
    2. Multy X devices provide the WiFi. I have disable WiFi on the router.
    3, Neither of the Multys show red when issue happens.
    4. I think it's fails on both.
    5.  I will.
    6. I will do this too if it comes up again.
  • HikinenMHikinenM Member Posts: 4  Freshman Member
    Hey,

    I tried submitting feedback but when I click Next, I get a screen to share two files in various places. There was no option to share with Multy app and If I didn't share the files somewhere, I would get back to the "describe your issue" screen. I shared the files with my Drive and got back to the main screen of Multy app. I have no idea if my feedback and log files went to your end. I got no confirmation message or anything.


  • Zyxel_EricZyxel_Eric Zyxel Offical Agent Posts: 1
    edited October 17, 2019 9:22AM
    Hi @HikinenM,
    Thanks for the information. 
    1. May I know the IP that you ping on your computer? The Main Multy will be 192.168.212.1 by default.

    2. 
    Those two files will generate and automatically attached on the feedback mail, you just have to click the Email app to send this mail, you don't have to save those files on your driver.
    The Send Feedback on Multy App (Android version) provides multiple options for the user can send feedback on different apps, but the options depend on the system of Android. I will recommend you to click the Gmail to send the feedback, the system will automatically full the receiver address and the description to [email protected]

  • HikinenMHikinenM Member Posts: 4  Freshman Member
    My Router has the IP address 192.168.1.1, Multy device get their IP address from the router via DHCP that is reserved to them by MAC address association. Main multyX has 192.168.1.2 and secondary multy has 192.168.1.3.

    I will try to send the logs again.
  • Zyxel_EricZyxel_Eric Zyxel Offical Agent Posts: 1
    Hi @HikinenM
    We will contact vai the mail.
    Thanks
Sign In to comment.