Locked out of VMG3925-B10C

Chewi Posts: 2  Freshman Member
edited November 2019 in Smart Home Product
I may have done a bad thing. I have the VMG3925-B10C. It was on firmware V5.13(AAVF.12)C0. The 5GHz wi-fi had been cutting out once every couple of days or so. I had seen around here that the B10B has possibly had this fixed in a newer firmware and I gathered they use the same firmware anyway so I thought I'd try that. I knew that the upgrader at least had a basic model check.

It got stuck in the self-test for ages with the power LED blinking green. After at least 10 minutes, I gave up waiting and used the factory reset button. It thankfully did come back. I can access web UI, SSH, telnet, and FTP interfaces but the "default" login doesn't work at all! I've tried all sorts but I'm completely locked out. This includes:
  • My original login
  • admin/1234 (which is printed on the back)
  • admin/admin
  • admin/password
  • admin/<blank> (web UI doesn't allow it at all, others reject it)
I've also tried resetting a couple more times. I'm really stumped here. I'll try anything, including opening it up if I have to. I'm highly technical and know what a serial console is. Please help!


Accepted Solution

  • Zyxel_Kerwin
    Zyxel_Kerwin Posts: 16  Zyxel Employee
    Answer ✓
    In order to help you resolve the problem, please check the message in your mailbox.

All Replies

  • Chewi
    Chewi Posts: 2  Freshman Member
    I should add that the version I've upgraded to is V5.13(AAVF.13)C0. It does say VMG3926-B10A/VMG3925-B10B/VMG3925-B10C Generic at the top of the release notes and it still says B10C on the login page so even though this firmware wasn't explicitly listed as a B10C download, it seems like this should still work. The password issue may be unrelated.

Consumer Product Help Center