Zyxel VMG3625-T20A with firmware V5.30(ABIE.6)b2_H0

Charly
Charly Posts: 2  Freshman Member
edited February 2020 in Smart Home Product
Received the router today. got it setup on the internet, everything fine.
My next step was to setup port forwarding. Was only able to setup 1 port.
when I try to add a second port, I get the following message "Setting not successful. Please try again. Well I have tried this over and over, same result!
Can anybody give some advice please!


#SP_Feb_2020

All Replies

  • Hummel
    Hummel Posts: 212  Master Member
    @Charly,
    Could you show us your test steps with the values you set (step by step)?
    It would be better if you can also take some screenshots to show how you configure the port forwarding rule to meet the problem.
  • Charly
    Charly Posts: 2  Freshman Member
    edited February 2020
    @Hummel
    Here are screenshot. 1 of the port already set, 2 busy setting up and 3 error message.
    I have also tried without "Originating IP", as well different "Service Name". The result is always the same.

  • Hummel
    Hummel Posts: 212  Master Member
    Have you tried to set it up with a different port number? I think 80 port is used.
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!