NWA50AX - Isolated clients

Options
IBV
IBV Posts: 4
edited November 2023 in Nebula
Hello.
NWA50AX 
After rebooting the access point, clients within the same network become isolated from each other. How or when can this be fixed?

Accepted Solution

  • Zyxel_Richard
    Zyxel_Richard Posts: 251  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options
    Update the status:

    So the issue happens on firmware version V6.25(ABYW.2) on NWA55AX. Where client will fail to ping each other or get IP address correctly. We've fixed the issue at V6.25(ABYW.5).

    If other community members also face the same issue, please upgrade your AP's firmware to V6.25(ABYW.5), then the issue will be solved!

    You can upgrade the firmware at [Site-Wide > Configure > Firmware Management], select the NWA50AX AP, and press "upgrade now" button. Then AP will automatically upgraded to the correct version.



    Best Regards,
    Richard

All Replies

  • Zyxel_Richard
    Zyxel_Richard Posts: 251  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hello Sir,

    Could you please describe more about the your situation? Such as what devices are using? are they both wireless clients? Does the "isolated" mean Ping fail, or any application out-of-function?

    Besides giving us more clue about your issue, please also enable the Zyxel support of your site, so that we can directly check if there's any setting miscofigured on your devices.




    Best Regards,
    Richard
  • IBV
    IBV Posts: 4
    edited December 2021
    Options
    Sorry for my English.
    Clients are wireless within one radio module. After setting up Wifi (2,4 Ghz), everything is fine. But after rebooting the access point, access between these clients is lost (at least for http). If you change some Wi-Fi parameter, but do not restart the access point, communication between clients will be restored (
    I am using parameter change Intra-BSS. Since I initially thought that the reason was in it. Turn on, then turn off after a few minutes). I did not check it inside another network. But from the network of another radio module (5 GHz), access is normal. And from clients of other access points.
    Provided access for support. Access point -NWA50AX. 
  • Zyxel_Richard
    Zyxel_Richard Posts: 251  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited December 2021
    Options
    Hi Sir, 

    From your statement, originally the clients within the same SSID-radio network can't access each other -- and yes, this behavior is related to the "Intra-BSS Traffic blocking" you've mentioned. When it's enabled, clients connecting to the same radio module can't access each other. So in your situation, this option should be disabled.

    If the reason only happens after reboot, I'd first regarded it's caused by the "DCS function": After AP reboots, it will scan the environment Wi-Fi channel and evaluate the best one for service. During the scanning period, the Wi-Fi service will be unstable. But it should be done in 4 minutes in the worst cases (since many signal existing in the environment, so it takes longer time to scan).

    May I know if the issue still exists after AP boots up for 10 minutes when Intra-BSS Traffic blocking is disabled ? 

    Besides, Cloud you please further tell us the name of your nebula organization and site?

    Best Regards,
    Richard


  • IBV
    IBV Posts: 4
    edited December 2021
    Options
    Hello again.
    I rebooted the access point, traffic blocking was disabled, waited 20 minutes, there is no connection between devices on the network (
    ping fails too).
    At the same time, from another network, both devices that I tested are available. I use access points at home, there are not so many networks around, the channels are fixed at this point, the name of the organization and site are attached in the screenshot.
    After that, I turned on 802.11r (I specifically used a different option, not traffic blocking) and the connection was restored.
    By the way, I tried to change the firmware to the previous one and configure it in Standalone mode. There is no difference in behavior, but with the previous firmware it seemed to me (I haven't tested for a long time) that changing the network settings does not help restore access, unlike the current firmware
  • Zyxel_Richard
    Zyxel_Richard Posts: 251  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hi Sir,

    Trying to duplicate the issue in our local site, but the symptom doesn't occur. Would you please help us with more test and verification? I'll send the detail steps with you through private message.

    For other community members, once we've come out a conclusion, I'll share the result in the comment afterward.

    Best Regards,
    Richard

  • IBV
    IBV Posts: 4
    Options
    Of course I will try.
    Moreover, it may be my problem or an accidental problem.

  • Zyxel_Richard
    Zyxel_Richard Posts: 251  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options
    Update the status:

    So the issue happens on firmware version V6.25(ABYW.2) on NWA55AX. Where client will fail to ping each other or get IP address correctly. We've fixed the issue at V6.25(ABYW.5).

    If other community members also face the same issue, please upgrade your AP's firmware to V6.25(ABYW.5), then the issue will be solved!

    You can upgrade the firmware at [Site-Wide > Configure > Firmware Management], select the NWA50AX AP, and press "upgrade now" button. Then AP will automatically upgraded to the correct version.



    Best Regards,
    Richard

Nebula Tips & Tricks