L2TP VPN access stopped working on NSG50

support_rcor Posts: 16  Freshman Member
First Anniversary 10 Comments Friend Collector
edited January 2022 in Nebula
We have a client that has been using an NSG50 for a year or more using "L2TP over IPSec VPN server" for 13 users on the Cloud Authenticator.  It has been running smoothly for months without a peep from the client.  Over the past day or two, they can no longer access the VPN.  They immediately receive a message:

The L2TP connection attempt failed because the security layer encountered a processing error during initial negotiations with the remote computer. 

These same settings for the Windows 10 Built-in client have been working. 
What I've tried so far:
- I've tried it on 4 separate PC's all get the same message.
- I disabled the firewall on the PC's 
- I've created a new test user
- I've enabled and disabled the PAP, CHAP and MS CHAP v2
- Updated the network drivers

Only thing I see that has changed is the Nebula update that took place on the 10th.  Can anyone provide some assistance?

Brad Carpenter

All Replies

Nebula Tips & Tricks