NWA50AX download speed progressively degrades

Hello,

I have the following setup:

2 NWA50AX acting as APs.
They are connected via LAN cables to a router which also provides another AP.
All 3 devices use the same SSID.
My internet connection at the router is 500Mbits/s download and 250Mbits/s upload.

Unfortunately one NWA50AX's download speed degrades progressively to such an extent that its download speed reaches about 0.5Mbits/s. However its upload speed remains close to 250Mbits/s.

I tried to experiment with different settings in Nebula, but the problem still remains. The strange thing is that the second NWA50AX works just fine.

Until now, the only solution was to reboot the problematic AP. Unfortunately its download-speed-degradation seems to creep in faster every time.

Do you have any idea what could cause this behavior?

Accepted Solution

  • Zyxel_Silvia
    Zyxel_Silvia Posts: 77  Zyxel Employee
    Answer ✓

    Hi @angelo5432 ,

     

    Thank you for raising question here,

    We will suggest you to exchange the cable and also try to connect to different port of router.

    we also suggest to check the power supply, are two APs both running full power mode?

    If the above information doesn’t help.

    May you enable zyxel support for us to check?

    you may tell us your organization /site name through messages.

     

    Silvia

All Replies

  • jpblanch75
    jpblanch75 Posts: 36  Freshman Member
    If one works fine and the other isn't then I would think it could be a Ethernet issue.  

    What is your setup? How are they connected?  How are your channels setup?  Have you tried just swapping then two APs to rule out the AP itself?
  • Thank you Silvia and jpblanch75!
    It was in fact the LAN cable. I used a different cable and now the download speed remains stable over time.
  • jpblanch75
    jpblanch75 Posts: 36  Freshman Member
    Thank you Silvia and jpblanch75!
    It was in fact the LAN cable. I used a different cable and now the download speed remains stable over time.
    Great to hear!