NWA50AX firmware V6.29(ABYW.0)

Options
Hi,

Today I did a software update
V6.29 (ABYW.0), on the NWA50AX, and the device keeps rebooting.

WiFi networks start, however after a few minutes, the AP restarts by itself, the ETH port flaps several times.

Do you have any solution? The device cannot be used.
«1

All Replies

  • Zyxel_Kay
    Zyxel_Kay Posts: 637  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    We tried to upgrade a NWA50AX to the same firmware in my office, but we didn't see the same symptom you mentioned.
    From your description, after the firmware upgrade, your AP still worked for a few minutes then met the rebooting trouble. Can you please help us to enable Zyxel Support at Nebula CC > Help > Support request, and provide your org/site name, we would like to check for your event logs. 


    Kay

    Share yours now! https://bit.ly/4aO0BMF

    Kay

  • IgM
    IgM Posts: 1
    First Comment
    Options
    Same problem here. I have 9 NWA50Ax and all reboot when you start browsing....
  • mvpotato
    mvpotato Posts: 1
    First Anniversary Friend Collector First Comment
    edited October 2022
    Options
    Not 100% sure if it is related to the software update but your description is spot on. I updated yesterday and "Port 0 is down" appears in the logs in different intervals for my 3 NWA50AX followed by either a complete restart or just a disconnect of all clients for a few seconds. 

    I'm gonna try my POE+ supply and different ports 
    in parallel for troubleshooting purposes. Sadly, I can't look at the logs past 24h because I don't have any "Pro" subscription. 

    @Zyxel_Kay , are logs, older than 24h, just hidden for not paying customers so you could take a look for lets say, the last 72/96h?

    Cheerio,
    Stephan

    PS: Is there a way to downgrade? Probably the easiest way to confirm the issue (if there is any).

    PPS: I enabled the Zyxel Support Access. Site and Org-Name: home/home

    It's getting really bad right now. I disconnected 1/3 AP to check if the low voltage on the POE switch is maybe causing this. It isn't. (SG105PE)

  • LukaszGi
    Options
    I have already solved my problem.

    I removed the access point from the Nebula portal. Then I restarted the AP to factory settings.
    After this operation, I logged locally on address 192.168.1.2 (admin / 1234), started standalone mode, skipped the wizard, entered the settings and uploaded the previous firmware 6.25 (ABYW.10) C0 (https://www.zyxel.com/global / en / support / download? model = nwa50ax)

    Now it works OK, but I left it as standalone mode.
  • iambenmitchell
    Options
    I am having exactly the same issue. A day after upgrading to V6.29(ABYW.0) my AP ran fine until about 11pm at which point it started rebooting constantly. It would come online and I could access the internet through it for about 30 seconds - 1 minute, then it would reboot again. Each time taking about 2-5 minutes to come back online. 

    I unplugged my POE switch and left it unplugged for 60 seconds, once plugged back in the AP booted back up and worked again for 30 seconds - 1 minute and then started rebooting.

    After about an hour of rebooting, the AP finally stayed online and was fine... until today when once again out of nowhere, it started rebooting exactly the same way before and yet again, powering it off completely didnt fix it. This time after what felt like 2 hours of constant power cycles, it is back online and seems to be stable. But I am not sure how long it will be stable for.

    I bought the AP roughly 3 weeks ago and it has been perfect until V6.29(ABYW.0)  and now it is completely unreliable. I am thinking of returning it and buying a new one because there is no way to manually downgrade the firmware without resetting the AP and removing it from Nebula etc. Such a chore to do and quite frankly, as a consumer this isn't something I should have to do.


    Please look into this, I'm clearly not the only person here having the same issue.
  • iambenmitchell
    Options
    Oh also to make matters worse, Nebula provides zero useful information in the logs and you stupidly cannot view logs on the device either (if they even had more information).
  • iambenmitchell
    Options
    Update: Looks like Zyxel have flagged the issue up internally and someone has downgraded my AP to V6.25(ABYW.10). I only noticed because my AP went offline while I was on YouTube lol, but I'm thankful that it is being sorted :) 

    The firmware seems to have been locked by Zyxel, not sure if this is just a me thing or if they've locked all managed devices globally and downgraded them to V6.25(ABYW.10).

    Anyway, thanks Zyxel for fixing the issue nice and quickly :)
  • Zyxel_HsinBo
    Zyxel_HsinBo Posts: 312  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited October 2022
    Options


    Sorry for the inconvenience and bringing you bad experience.
    To void service impact, we have rolled back the firmware to the stable version (6.25P10) for you, please help us to check if the issue still occurs.
    At the same time, we're looking into this cautiously to check if there is a firmware problem of version 6.29P0.
    Thank you.

    Hi @Lukas, since you have unregistered the device from Nebula and manage the NWA50AX with standalone mode, thus unable to help you process the firmware downgrade. 
    Please provide us the org/site name once you want to manage the AP back to cloud mode, we'll lock the firmware version to avoid suffering from firmware issue impact service, thank you.
  • LukaszGi
    Options
    Hi @Zyxel_HsinBo,

    As I wrote earlier, I have already done a firmware downgrade, and not going back to managing with Nebula. Case is closed.
  • iambenmitchell
    Options
    @Zyxel_HsinBo Has the issue been located and fixed yet? As I've just bought a 2nd NWA50AX AP and the configuration won't update as:

    Configuration status: 
    Not up to date, require upgrade to latest firmware. 

Nebula Tips & Tricks