ZLD4.73 & ZLD5.36 patch 2 Official Version Released to address Buffer Overflow Issues

Options
123457

All Replies

  • alexey
    alexey Posts: 188  Master Member
    First Anniversary 10 Comments Friend Collector
    Options

    Hi. Have same issue on ATP 800 and old 1100 devices.

    In my situation help change preshared key on both devices.

    "Helps only change Authentication method on both side. If it was certificate, than change on preshared key, Or vice versa."

    I wrote in topic

  • Zyxel_James
    Zyxel_James Posts: 626  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    @MarekSK EOL devices (3.30) are not affected.

    @Boiler1976 yes, please upgrade to 4.73Patch which we already provide the downlink in this article.

    @alexey This thread is referring to the urgent buffer issue, we will work on your case in your article thread.

  • EdwinSantana70009
    Options

    Hi @nielsscheldeman,

    In my case, I still have the same problem, even if the update is installed, my USG210 firewall keeps blocking the entire network, and I must be disconnecting it from the electricity because I can't access it and my network environment is down.

  • overlink
    overlink Posts: 1
    First Comment
    Options

    Buongiorno,

    Ho problemi con USG20-VPN con la connessione VPN ho provato ad accedere via web al firewall e subito mi propone l'aggiornamento al firmware 5.36 però dopo aver avviato la procedura alla fine l'operazione non va mai a buon fine

    Come posso risolvere?

  • mtaghadosi
    mtaghadosi Posts: 2
    Friend Collector First Comment
    Options

    I have the same issue I have FLEX 100 and I updated it to last version but I still have the connection problem it keeps blocking the entire network for example in 1 minute i got disconnected again and again

  • mtaghadosi
    mtaghadosi Posts: 2
    Friend Collector First Comment
    Options

    We updated our USG FLEX 100 to V5.36(ABUH.2) why we still have connection issues ?

  • electsystech
    electsystech Posts: 33  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options

    I'm getting the 504 Gateway timeout on a USG 20VPN router that had the 5.36 Patch 2 applied last week. I suspect there's another vulnerability or the patch wasn't completely effective. I'll have to do more testing.

  • Zyxel_James
    Zyxel_James Posts: 626  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    @electsystech I would like to follow up your case, I've contact you through private message, please check your inbox, thanks

  • EdwinSantana70009
    Options

    Hi @Zyxel_James

    In my case, I still have the same problem, even if the update is installed, my USG210 firewall keeps blocking the entire network, and I must be disconnecting it from the electricity because I can't access it and my network environment is down.

    Please contact me

  • DavidDeLaet
    Options

    Hi,

    We are getting the same reports, devices who get unresponsive and need a reboot. Also after 5.36 p2.

    Regards,

Security Highlight