NWA50AX blocks a station

Options
alextouch
alextouch Posts: 11
First Anniversary Friend Collector First Comment
edited May 21 in Wireless

Hello,

in my house I have many Zyxel APs (some NWA1123ACV2, some NWA1123ACV3 and an NWA50AX), I have an issue with the NWA50AX, particularly with a Samsung smart TV that is blocked by the AP about one time a day. The TV stops connecting to the AP and I have to turn the AP radio OFF then ON.

The AP is configured with 3 SSID on both 2,4Ghz and 5Ghz frequencies, the firmware is the latest V6.29(ABYW.1).

This is the repeated message I see in the log:

Station: a0:d7:f3:42:6d:36 blocked by Legacy STA Rejection on Channel: 40, SSID: Famiglia, 2.4GHz, Signal: -70dBm, Download/Upload: 0/0 Bytes, reason 27, Interface: wlan-2-2

It's weird that I see Channel 40 on the 2,4Ghz band! I think that it could be an issue of TV but it is updated to the latest firmware too… but I cannot understand what it happens because all reasons I find are all "reserved" in the reasons code list.

Please help, thank you!

Alessandro

Accepted Solution

  • Zyxel_Nami
    Zyxel_Nami Posts: 550  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hello Alessandro,

    The log indicates that the station is blocked by Legacy STA Rejection. This could be due to the 'Allow 802.11n/ac/ax stations only' function being enabled for the SSID Famiglia.

    You can check this by navigating to Configuration > Object > AP Profile > Radio on device's Web GUI. Choose the Radio profiles that are applied to your SSID, then click on Show Advanced Settings. Ensure that ‘Allow 802.11n/ac/ax stations only’ is disabled.

    Furthermore, we suggest configuring a new SSID for IoT devices by following these steps:

    1. Configure a new SSID (Example: Zyxel_24G) with WPA2 personal security.
    2. Disable 802.11k/v Assisted Roaming
    3. Enable this SSID on Radio 2.4GHz only

    If you continue to encounter the issue, please let us know.

    Share your now! https://bit.ly/4aO0BMF

    Nami

All Replies

  • Zyxel_Nami
    Zyxel_Nami Posts: 550  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hello Alessandro,

    The log indicates that the station is blocked by Legacy STA Rejection. This could be due to the 'Allow 802.11n/ac/ax stations only' function being enabled for the SSID Famiglia.

    You can check this by navigating to Configuration > Object > AP Profile > Radio on device's Web GUI. Choose the Radio profiles that are applied to your SSID, then click on Show Advanced Settings. Ensure that ‘Allow 802.11n/ac/ax stations only’ is disabled.

    Furthermore, we suggest configuring a new SSID for IoT devices by following these steps:

    1. Configure a new SSID (Example: Zyxel_24G) with WPA2 personal security.
    2. Disable 802.11k/v Assisted Roaming
    3. Enable this SSID on Radio 2.4GHz only

    If you continue to encounter the issue, please let us know.

    Share your now! https://bit.ly/4aO0BMF

    Nami

  • alextouch
    alextouch Posts: 11
    First Anniversary Friend Collector First Comment
    Options

    Hi Nami,

    First of all, thank you for your answer.

    SSID Famiglia was already made for IoT devices and just configured as you said (v/k roaming disabled and 802.11 n/ax only disabled).

    The only thing I just changed now in my configuration is to remove this SSID from 5Ghz radio.

    I'll see what it will happen and then let you know about.

    Have a good day

    Alessandro

  • alextouch
    alextouch Posts: 11
    First Anniversary Friend Collector First Comment
    Options

    After three days since I pulled away the SSID from the 5Ghz radio and did reset the network options on TV, it seems to work good.

    I noticed that TV had memorized the network as a 5Ghz network and I guess that that's the reason why it tried to connect to the channel 40 on the 2.4Ghz network… maybe a bug of Samsung's software?

    Anyways, thank you for your support!

    Have a good day

    Alessandro